4.1U compatibility with AKAIO 1.4.1

Discussion in 'Acekard' started by AceKard2i_n00b, Aug 8, 2010.

  1. AceKard2i_n00b
    OP

    AceKard2i_n00b Member

    Newcomer
    13
    0
    Aug 8, 2010
    United States
    I have Dsi firmware version 4.1U. Does 4.1U block AKAIO 4.1? Yeah, how noobish is that. Alright Tanks.
     
  2. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    12
    Sep 13, 2008
    There
    DSi: dunno since there isn't even 1.5 yet
    Wii:It doesn't use acekard


    ot: Flash it to work on 1.4(use google) and it should work

    Go grab AKAIO 1.7.1
     
  3. dbspanks

    dbspanks Advanced Member

    Newcomer
    78
    1
    Dec 30, 2008
    United States
    do you mean dsi 1.4, and if so your AK2i needs to have the bootstrap updated to be able to run, look at the noob guise on how to set up your card it has all the files needed to install akaio 1.7.1 and the files to update the bootstrap and instructions on all of this.
     
  4. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    Serious déjà vu on this topic...

    1). I swear someone asked this same thing (4.1 rather than 1.4) not long ago.
    2). I swear I saw someone with the name AceKard2i_n00b a week or two ago.


    I have a sudden urge to grow a mullet and push it to the limit.
    http://www.myconfinedspace.com/wp-content/...want-advert.jpg



    Anyway... Yes, DSi firmware 1.4 blocks many flashcarts including AceKard 2i.
    You can flash your AceKard 2i's firmware BEFORE upgrading to get around it.
    Scroll to Step 11 here: http://gbatemp.net/t218103-updated-n00b-gu...up-your-acekard