3DS System Update? Will it effect flashcarts?

Discussion in 'NDS - Flashcarts and Accessories' started by Dadrewster569569, Mar 28, 2011.

  1. Dadrewster569569
    OP

    Newcomer Dadrewster569569 Newbie

    Joined:
    Jul 8, 2008
    Messages:
    6
    Country:
    United States
    Is there an update? And if there is, is it safe to upgrade, or will it render my Acekard 2i useless?
     
  2. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    The current update (1.0 to 1.0.1) does not affect flashcards.
     
  3. Ron

    Member Ron somehow a weeb now.

    Joined:
    Dec 10, 2009
    Messages:
    2,837
    Location:
    here
    Country:
    Canada
    Wrong Section, this could've been in 3DS hacking and no, it doesn't affect flashcarts that were working on the 3DS.
     
  4. haddad

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    No if you update ur system to 1.0.1 it will not effect ant flashcards known as of today. [​IMG]
     
  5. Knyaz Vladimir

    Member Knyaz Vladimir 3DS Hacker

    Joined:
    Apr 18, 2009
    Messages:
    555
    Location:
    Unconfirmed
    Country:
    Canada
    Updating to 1.1.0-1R is safe because it does not affect flashcards. Also, this belongs in 3DS Hacking.
     

Share This Page