3DS No longer boots after updating Luma CFW to 8.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by NeoRashi, Aug 7, 2017.

  1. NeoRashi
    OP

    NeoRashi Member

    Newcomer
    11
    1
    Jul 2, 2014
    Canada
    Just a while ago, I was trying to update my Luma CFW through the Luma updater to version 8.1 from 7.1. I opted for the stable version and disabled the option to download to CTR-NAND (or whatever it was called). My 3DS was able to reboot but my Luma version stayed the same (still 7.1) so I was wondering what the problem was. I went through the Luma updater again and it still said I was on 7.1 so I decided to opt for the stable version again but this time I enabled downloading to CTR-NAND.

    The updater said the update was successful and went to go reboot but this time my 3DS didn't turn back on. Every time I turn it on, the blue led goes on for a second and then turns back off. I tried taking my SD card off the 3ds and it does the same thing.

    I realized I made a serious mistake and I'm hoping I can get some help to circumvent this problem.
     
  2. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    go back to 7.1and follow this

    3ds.guide/updating-b9s

    Sent from my SM-G360T using Tapatalk
     
    NeoRashi likes this.
  3. NeoRashi
    OP

    NeoRashi Member

    Newcomer
    11
    1
    Jul 2, 2014
    Canada
    Thanks for the reply. I'll do the guide and I'll update what happens.
     
  4. NeoRashi
    OP

    NeoRashi Member

    Newcomer
    11
    1
    Jul 2, 2014
    Canada
    Thank you so much for the help! My 3DS boots successfully now with or without the SD card and Luma is on 8.1 now.

    Not gonna lie, I thought I bricked my 3DS for a moment there but I tried my best to stay calm about it. Thanks again for the help!
     
    Pyra likes this.