3 questions

Discussion in 'Wii - Hacking' started by Apekop, Apr 9, 2009.

  1. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    hey guys,

    yesterday I installed 4.0e and the ULTIMATE 4.0 disk channel guide, meaning I have cioscorps v2, preloader .29 running (and working like a charm I might add).
    Now that I have backups running off the Disk Channel,

    1 Id like to know if there is a way to run gamecube backups through the Disk Channel (as opposed to the Backup Launcher patched with Miospatcher).

    2 Also, after I installed the 0.2 Gamecube Backup Launcher, it stopped autobooting (which it did in 0.1 xi). Is there a way to get it to autoboot?

    3 After I installed all these upgrades, some NES wads stopped working for me (but everything else still IS working perfectly). Im getting "Invalid Format" on my tv, sound is working. Im guessing the wads are somehow on NTSC format but this wasnt a problem om 3.4. Any1 else had that problem/has a fix?
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    1. No. (edit: O_O there's a YES?)

    2. Search these forums for an autoboot Backup Launcher.

    3. You probably want to use NTSC stuff on a PAL Wii. Purchase a PAL one or at least download the PAL-stuff.
     
  3. fishears

    fishears fishears

    Member
    694
    0
    Sep 28, 2008
    1. YES

    Just patch it for this when you install cMIOS Patcher - there's an option
     
  4. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    @fish: cant get it done with the normal MIOS patcher. So I need to get a Cmiospatcher?
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    With wiigators MIOS patcher press X, wait for the text to change then press A
    Or install waninkokos MIOSrev3, it will always have Disc channel support (with cIOSCorp)
     
  6. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    @tj_cool: I tried this method, but it only supports the BACKUP LAUNCHER channel. Im trying to get it to run off the Disk Channel.
     
  7. CIJC

    CIJC GBAtemp Fan

    Member
    463
    0
    Nov 5, 2008
    best way to get gamecube backups from the disk channel is:

    run mios patcher.. press x, and if the text changes, press a.

    then, in your preloader 0.29 settings, change the ios that the system menu uses to ios 249.

    then you can have gamecube backups running from disk channel with no cioscorp.
     
  8. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    tried it, didnt get it working. Thx for the input though.

    Edit: Also, I HAVE an autoboot channel. It was working with 0.1xi but not with 0.2 (it does boot, but doesnt AUTOboot)
     
  9. fishears

    fishears fishears

    Member
    694
    0
    Sep 28, 2008
    dude
    do you have a cios?
     
  10. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    yes, cios 36 rev9.
     
  11. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    Ive heard no1 about question 3: the nes wads. Any1 heard that before/knows of a solution? Im trying to run pal wads..
     
  12. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    Id appreciate some more input on this 1
     
  13. SpAM_CAN

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    1. cIOScorp v2. I suggest getting it from the MiiWii package.
    2. Find an autoboot version. But, with cIOScorp why would you need it? My backup channels are hidden on the dark side of my system menu... :3
    3. Preloader or StartPatch.

    Posts merged

    Are you on 4.0U?
     
  14. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    u didnt read anything did u.
     
  15. SpAM_CAN

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    I missed the 4.0e part but otherwise yh.

    Have you installed CIOS60HK? You need it. It will say you are bricked but then install preloader again.
     
  16. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    yes I did.
     
  17. SpAM_CAN

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Hmmm... MightyMouse usually knows about this stuff... ask him [​IMG]
     
  18. Tagg7

    Tagg7 GBAtemp Fan

    Member
    395
    0
    Jun 24, 2007
    United States
    I have two questions for upgrading to Wii Menu 4.0...
    1. Do I need to uninstall Starfall first?
    2. I installed cIOS rev9 for the USB Loader. Is this the required cIOS for upgrading or is there a different one I need?

    Thanks!
     
  19. Apekop
    OP

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    1. Dont know.
    2. Yes

    (dont hijack my topic again)
     
  20. Tagg7

    Tagg7 GBAtemp Fan

    Member
    395
    0
    Jun 24, 2007
    United States
    LOL, thank you.