3.2u + Starfall + Retail Wii Sports Resort

Discussion in 'Wii - Hacking' started by JimMack, Jul 26, 2009.

  1. JimMack
    OP

    JimMack Member

    Newcomer
    13
    0
    Oct 22, 2006
    What do you think I should upgrade to get a retail Wii Sports Resort to work in the disc channel if I am on 3.2u with Starfall. I don't know what ios I have installed right now, but Madworld and Punch-Out both work with gamma loader if that helps at all. I get black screen and Wii crash when I try to run it in the disc channel, and a 002 error in gamma loader.
     
  2. dudenator

    dudenator King of the Carts

    Member
    479
    53
    Mar 7, 2009
    Canada
    Alberta
    just do not update with wii sports whatever you do just trust me i know...
     
  3. JimMack
    OP

    JimMack Member

    Newcomer
    13
    0
    Oct 22, 2006
    Well, I won't have to worry about that, it doesn't boot.
     
  4. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
  5. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    use GeckOS to install the required IOS and start the game from the Disc Channel, or the same GeckOS...!! [​IMG]
     
  6. pm_41

    pm_41 GBAtemp Regular

    Member
    204
    0
    Jul 1, 2009
    United States
    Lurking in my Wii's NAND
    Update to 4.1 before playing Wii Sports Resort. [​IMG]
     
  7. Bralaapje

    Bralaapje Newbie

    Newcomer
    4
    0
    Apr 21, 2009
    Netherlands
    switch of the force disk region in starfall. This causes blackscreen.

    I had the same problem with preloader.
    Now it works on 3.2e [​IMG]

    Hope this helps!!! [​IMG]
     
  8. JimMack
    OP

    JimMack Member

    Newcomer
    13
    0
    Oct 22, 2006
    It looks as though that post is about running a backup, I have the actual disc. I might try switching off that item in Starfall and seeing if that fixes it.
     
  9. JimMack
    OP

    JimMack Member

    Newcomer
    13
    0
    Oct 22, 2006
    I didn't see anything in Starfall that said force disk region, but I turned off wii region free and that didn't fix the issue.
     
  10. REALDEAL

    REALDEAL GBAtemp Regular

    Member
    132
    0
    Jan 15, 2009
    liverpool
    SORRY for adding to your thread but i would like to know also....i softmodded a m8's wii a few months back he has 3.2e + starfall /cios249 rev 8 ......he bought a retail pal and updated .......but has not yet got back to me will he have any problems running his backups via gamma/softchip........and what has he actually updated.....is it just ios 57 installed.........
     
  11. JimMack
    OP

    JimMack Member

    Newcomer
    13
    0
    Oct 22, 2006
    I just got it working with rev 14 and the newest neogamma. I loaded it with alternate dol to watch the instructional video and then I launched normal through neogamma after that was done. I imagine I just need to install some other ios to get it running in the disc channel since it is a retail game.
     
  12. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    USE GeckOS, it will say something about you lack of this IOS to get this title to work, do you want to install it..?? say YES and then run it thru the disc channel...!! [​IMG]
     
  13. JimMack
    OP

    JimMack Member

    Newcomer
    13
    0
    Oct 22, 2006
    Thanks a bunch. I ran it through the latest Gecko OS and it came up with the ios message, I installed it and now it runs fine.