2i MICROSD contact issue

Discussion in 'Acekard' started by Tom, Sep 27, 2011.

Sep 27, 2011

2i MICROSD contact issue by Tom at 10:17 PM (480 Views / 0 Likes) 4 replies

  1. Tom
    OP

    Member Tom Gbatemp's Unofficial Modder

    Joined:
    Feb 9, 2009
    Messages:
    987
    Location:
    New jersey
    Country:
    United States
    anyone find a fix for the microsd contact issuses? sometimes i can get to work other times i cant, i;m using the paper trick on the cart itself and that works great but it gets caught on the loading screen(it loads sometime s though_) [​IMG]
     
  2. guerrierodipace

    Newcomer guerrierodipace Advanced Member

    Joined:
    Apr 3, 2009
    Messages:
    61
    Location:
    bologna
    Country:
    Italy
    try a spray electrical contact cleaner inside the ds hole
     
  3. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    open your acekard and play around with the spring. it probably isn't straight. if it is and its accepting the msd correctly then the issue might be larger than just a contact issue.

    -another world
     
  4. guerrierodipace

    Newcomer guerrierodipace Advanced Member

    Joined:
    Apr 3, 2009
    Messages:
    61
    Location:
    bologna
    Country:
    Italy
    tried another microsd also?
     
  5. Tom
    OP

    Member Tom Gbatemp's Unofficial Modder

    Joined:
    Feb 9, 2009
    Messages:
    987
    Location:
    New jersey
    Country:
    United States
    yea its not the mirco sd
     

Share This Page