2DS Won't Boot On ALH9

Discussion in '3DS - Homebrew Development and Emulators' started by Tristanand, Jun 11, 2016.

  1. Tristanand
    OP

    Tristanand Advanced Member

    Newcomer
    69
    1
    May 23, 2016
    Canada
    My 2ds was working perfectly fine yesterday but today it wont boot on, theres just a blue light then it last for like 1 sec then turns off. LUMA3DS and arm9loaderhax
     


  2. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,461
    5,609
    Jul 8, 2015
    Zimbabwe
    Don't suppose the flash on your SD card has bitten the dust? Try making any file on it on your PC, remove the SD, place it back in your PC and see if it's still there.
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Download the latest luma3ds release and extract the Luma folder and the arm9loadhax.bin file to the root overwriting.
    Somehow you lost your arm9loaderhax.bin.
    Also tell me what happens if you boot without an SD card inserted
     
  4. Tristanand
    OP

    Tristanand Advanced Member

    Newcomer
    69
    1
    May 23, 2016
    Canada
    same thing, it flashes for 1 sec then turns off

    — Posts automatically merged - Please don't double post! —

    but I had sd card backups and I tried those an they don't have luma from the beginning and they don't work
     
  5. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    OK then replace the files as told
     
  6. Tristanand
    OP

    Tristanand Advanced Member

    Newcomer
    69
    1
    May 23, 2016
    Canada
    alright ill try, ill be back in 5 mins or so

    — Posts automatically merged - Please don't double post! —

    it styll didn't work
     
  7. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    Your SD is dead.
     
  8. Tristanand
    OP

    Tristanand Advanced Member

    Newcomer
    69
    1
    May 23, 2016
    Canada
    how am I supposed to fix I have 3 different sd cards and they all don't work
     
  9. EmuAGR

    EmuAGR GBAtemp Regular

    Member
    184
    115
    Jan 11, 2016
    What filesystems do they have? Check they're formatted to FAT32.
     
  10. Tristanand
    OP

    Tristanand Advanced Member

    Newcomer
    69
    1
    May 23, 2016
    Canada
    what do you mean. Can you private message me please

    — Posts automatically merged - Please don't double post! —

    I don't think its that because everything was working fine yesterday.
     
  11. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    2,743
    1,627
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    If you tried multiple SD cards, and they all work fine on the computer then it could possibly be the sd card slot in the 3ds is damaged. It would be fairly unlikely, but it would explain why there would be an issue across multiple working SD cards. But I would search other routes before getting to that conclusion, especially when it was working yesterday.
     
  12. EmuAGR

    EmuAGR GBAtemp Regular

    Member
    184
    115
    Jan 11, 2016
    Maybe your main SD broke and the others aren't FAT32.
     
  13. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,430
    4,751
    Mar 17, 2010
    Norway
    Alola
    If you don't even know what this means then download GUIFormat at http://www.ridgecrop.demon.co.uk/guiformat.htm and format all your cards (pick 32k or 65k for faster speeds) with it then copy the files back on.
     
  14. Tristanand
    OP

    Tristanand Advanced Member

    Newcomer
    69
    1
    May 23, 2016
    Canada
    that didn't work jus tried it
     
  15. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,430
    4,751
    Mar 17, 2010
    Norway
    Alola
    Seems like most likely either your SD card slot isn't making proper contact with the card, or the SD reader circuitry is damaged.
    Are you using a MicroSD with an adapter? If so try a different adapter as they tend to not have a lot of longevity.
     
  16. Tristanand
    OP

    Tristanand Advanced Member

    Newcomer
    69
    1
    May 23, 2016
    Canada
    Ye im using a adapter. I used a different one it styll didnt work, should i take the ds apart and try to fix the sd slot ?
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    9,803
    5,123
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try buying a brand new SD card, a 4 or 8GB one shouldn't cost you more than $5. Better than taking the console apart and accidentally breaking it, if it turned out the adapter was bad.
     
  18. Tristanand
    OP

    Tristanand Advanced Member

    Newcomer
    69
    1
    May 23, 2016
    Canada
    its not bad I tried different adapters and none of them worked.
     
  19. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    Do they all have an Arm9LoaderHax.bin on the root of the SD card?
     
    Quantumcat likes this.
  20. Quantumcat

    Quantumcat Dead and alive

    Member
    9,803
    5,123
    Nov 23, 2014
    Australia
    Canberra, Australia
    Well I guess you better get that screwdriver ready