2 issues and 2 doubts and arm11 exception

Discussion in '3DS - Homebrew Development and Emulators' started by Harlymarlboro, Jun 25, 2017.

?

arm11

  1. arm11

    3 vote(s)
    75.0%
  2. freeshop

    1 vote(s)
    25.0%
  1. Harlymarlboro
    OP

    Harlymarlboro Member

    Newcomer
    23
    5
    Jun 25, 2017
    Argentina
    hello guys and girls. I'm sorry if this is not going here

    here are first problem
    i have luma v8 and bootstrap 0.6 i think and is very random but my new 3ds dosnt power of, i need to press 15 second power button to power off, i repeat is very random 3 to 10 times.

    my second problem is only with freeshop 3.1.0
    see the picture please.

    [​IMG]

    anybody with this similar problem?
    How did you solve your problem?

    thanks
     
    Last edited by Harlymarlboro, Jun 25, 2017


  2. sleepymanakete

    sleepymanakete GBAtemp Regular

    Member
    124
    39
    Mar 10, 2016
    United States
    Last edited by sleepymanakete, Jun 25, 2017
    Harlymarlboro likes this.
  3. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    565
    226
    Apr 7, 2016
    United States
    melee hell
    This is a freeshop issue, as luma screws with arm11 and a lot of applications need to be reworked to work(I think). Updating with arc13's fork of freeshop should fix your second issue. I have no real answer to your first question though(sorry)
     
    Harlymarlboro likes this.
  4. Harlymarlboro
    OP

    Harlymarlboro Member

    Newcomer
    23
    5
    Jun 25, 2017
    Argentina
    sorry I do not understand, What should I do with this file and what risk do I run?

    sorry but i am new, do you have a link and how to?
    do you mean that i delete my freeshop and install another version of freeshop? because the version 2.2.0 is more stable that 3.1.0
     
    Last edited by Harlymarlboro, Jun 25, 2017
  5. sleepymanakete

    sleepymanakete GBAtemp Regular

    Member
    124
    39
    Mar 10, 2016
    United States
    You put the boot.firm on the sd card. The worst that can happen is you get the error again.
     
    Harlymarlboro likes this.
  6. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    You claim to be on Luma 8 and B9S 0.6? According to https://github.com/AuroraWright/Luma3DS/releases/tag/v8.0, you'll need to upgrade to B9S 1.2 or higher.

    So it may be that there is a conflict between Luma 8 and B9S 0.6 that could occur when running certain apps. I probably bastardized that explanation, but try upgrading your B9S
     
    Harlymarlboro likes this.
  7. Harlymarlboro
    OP

    Harlymarlboro Member

    Newcomer
    23
    5
    Jun 25, 2017
    Argentina
    Thanks, how can I really know which version I have?
     
  8. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    Luma Updater should tell you what versions you have.
     
    Harlymarlboro likes this.
  9. Harlymarlboro
    OP

    Harlymarlboro Member

    Newcomer
    23
    5
    Jun 25, 2017
    Argentina
    luma updater is .cia file? or press select + power? please tellme like a noob sorry again i am new

    i m really sure that i have sighax, i am confused
     
  10. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    Luma Updater is a .cia you should have installed when you installed Luma if you followed the guide. It will show a blue Luma from Mario Galaxy on the icon (if you don't know, a Luma is kind of a star)
     
  11. sleepymanakete

    sleepymanakete GBAtemp Regular

    Member
    124
    39
    Mar 10, 2016
    United States
    If you're able to run luma 8.0, you're on boot9strap 1.2...
     
    Harlymarlboro likes this.
  12. Harlymarlboro
    OP

    Harlymarlboro Member

    Newcomer
    23
    5
    Jun 25, 2017
    Argentina
    no i havent o am googling right now to download, if you have it close to you please share with me a link. tanks agan
     
  13. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    Harlymarlboro likes this.
  14. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    565
    226
    Apr 7, 2016
    United States
    melee hell
    Use THIS to update freeshop. Just go into FBI remote install>qr code and scan the qr code on the page I linked to you
     
    Harlymarlboro likes this.
  15. sleepymanakete

    sleepymanakete GBAtemp Regular

    Member
    124
    39
    Mar 10, 2016
    United States
    so were you able to get your 3ds to boot?
     
    Harlymarlboro likes this.
  16. Harlymarlboro
    OP

    Harlymarlboro Member

    Newcomer
    23
    5
    Jun 25, 2017
    Argentina
    So I understand then, what makes luma updater is to copy the .firm to sd and ctr nand

    yes after luma update i press A+X button finish ok, but i have black screen, so i power off and then boot with luma 8 menu. y press a and i´testing or traing to reproduce de arm11 exception
     
    Last edited by Harlymarlboro, Jun 25, 2017
    sleepymanakete likes this.
  17. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    The updater should take care of that if you indeed require an update. It should also tell us what versions you have for B9S and Luma. Version numbers can help us figure out where your power-off issue might be coming from or at least whether an update is required.
     
    Harlymarlboro likes this.
  18. Harlymarlboro
    OP

    Harlymarlboro Member

    Newcomer
    23
    5
    Jun 25, 2017
    Argentina
    [​IMG]

    after and before the update same picture :sleep:
    i hace rosalina menu right now
     
    Last edited by Harlymarlboro, Jun 25, 2017
    sleepymanakete likes this.
  19. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    Yeah, naming issue causes it to detect a new version despite there not being one.

    Ok, so you are on 8.0 for sure, meaning you likely have B9S 1.2, not 0.6. It doesn't help you now, but it will help others find the actual issue when we know your hack and firm versions.
     
    Harlymarlboro likes this.
  20. XXXTORTELLINI

    XXXTORTELLINI ╰( ͡° ͜ʖ ͡° )つ──☆*:・゚

    Member
    191
    55
    Apr 14, 2017
    United States
    No Idea
    Little bit of info, B9S 0.6 isn't a thing