160gb HDD not working on three loaders

Discussion in 'Wii - Backup Loaders' started by Obi-Wan Kenobi, Dec 7, 2010.

Dec 7, 2010
  1. Obi-Wan Kenobi
    OP

    Newcomer Obi-Wan Kenobi Member

    Joined:
    Dec 7, 2010
    Messages:
    10
    Location:
    Tatooine
    Country:
    Brazil
    Hello there, I have some big problem here, and I hope you can help me.

    I have a 4gb PNY Attaché flash drive with three games and recently I bought a 160gb HDD Samsung Spinpoint M5 (or M3, I don't remember well). I put into it 15 games, and among them there was those three games which were in the 4gb flash drive too. I also put one CFG USB Loader theme, some homebrew apps and the CFG USB Loader Configurator and a music (to play in the loader). Then I tried to load the games with the loader. It recognized the games, but stayed in the "Booting Wii game..." screen forever (I was using a WBFS partition), but the background music played and the theme was loaded properly. The Homebrew Channel recognized the apps. With the USB Loader GX, however, when I loaded the games the black screen appeared. NeoGamma R7 didn't recognize the games. Then I tried loading the games from the NTFS partition. On CFG USB Loader, I made it launch with IOS222. Theme and music loaded. Recognized the games. I tried to start one of them, only to a black screen. I don't know what to do now. Please help.

    I partitioned the HDD with EASEUS Partition Master, and the first time into three: a 50gb WBFS, a 95gb NTFS and a FAT32 5gb. After it was a 145gb NTFS and FAT32 5gb.
    It doesn't seem that the problem is with the IOS, because the games load from the 4gb flash drive.
    And also, I didn't find it in our USB Devices Compatibility List.
     
  2. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Format the whole drive too FAT32 and try again easiest way out for you
     
  3. Obi-Wan Kenobi
    OP

    Newcomer Obi-Wan Kenobi Member

    Joined:
    Dec 7, 2010
    Messages:
    10
    Location:
    Tatooine
    Country:
    Brazil
    I will try it.
    Also, I remembered the HDD Model, it is HM160HI, Spinpoint M5
     

Share This Page