1.9g SSBB

Discussion in 'Wii - Hacking' started by UchihaByakuya, Feb 6, 2008.

  1. UchihaByakuya
    OP

    UchihaByakuya Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    Is it neccesary to have 1.9g on your wiikey to play the DVD9 SSBB? Or can you do without it?
     
  2. mwaddoups

    mwaddoups Advanced Member

    Newcomer
    84
    0
    Nov 3, 2007
    Yeah, you need it or else you will get a Error 001 - same as SMG.
     
  3. superrob

    superrob H4X H4X H4X!

    Member
    2,465
    3
    Apr 4, 2007
    GBATemp factory.
    SSBB uses the same protection as SMG.
     
  4. Tha-Rik

    Tha-Rik Member

    Newcomer
    17
    0
    Jul 4, 2006
    Gambia, The
    I did the update but i still get the same error. what should i do?
     
  5. Selxis

    Selxis GBAtemp Regular

    Member
    188
    0
    Aug 28, 2007
    Uh, Wiikey doesn't support dual layer discs yet, does it?
     
  6. djsbx

    djsbx Newbie

    Newcomer
    3
    0
    Jan 31, 2008
    Canada
    Uh, yes it does. It supports DOUBLE LAYER backups but not double layer originals. Ive tested this personally. The dvd9 of SSBB worked perfectly fine on my Wiikey.
     
  7. Bibbed

    Bibbed Newbie

    Newcomer
    1
    0
    Jan 31, 2008
    United States
    Try using the WiiKey config disc to turn on Region Override. Let me know if this works, please. I'm having a similar issue.