001 error after update to 4.0

Discussion in 'Wii - Hacking' started by nigelwhittaker, Mar 30, 2009.

  1. nigelwhittaker
    OP

    nigelwhittaker Member

    Newcomer
    14
    0
    Mar 9, 2009
    United States
    hi

    i get the 001 error on mario kart after i have updated to 4.0. i have the cios's installed from the miiwii package as well at the cios60. mario kart is a 1:1 copy i made from an original disk and i haven't got a mod chip. does anyone know how to solve this, on the forum it's on about patching the disk, but if it worked before i updated to 4, it should work now shouldn't it?

    Nigel
     
  2. kongsnutz

    kongsnutz QuickTimeEvent

    Member
    1,457
    272
    Jul 19, 2008


    Re-install CIOS rev8......... that has a 002/001 fix and it works on mine..... [​IMG]
     
  3. nigelwhittaker
    OP

    nigelwhittaker Member

    Newcomer
    14
    0
    Mar 9, 2009
    United States
    it runs on the gamma loader, but try in the disk channel i just get the error
     
  4. fishears

    fishears fishears

    Member
    694
    0
    Sep 28, 2008
    did you install the cioscorp/miiwii cios files AFTER you upgraded to 4.0? I was getting 001 error on HOTD Overkill until I reinstalled cioscorp v2
     
  5. nigelwhittaker
    OP

    nigelwhittaker Member

    Newcomer
    14
    0
    Mar 9, 2009
    United States
    yeah, installed cisocorp v2 after i upgraded to v4.0, i will reinstall again just to see if i missed one. i got the error on madworld too, though always had problems with that game.
     
  6. fishears

    fishears fishears

    Member
    694
    0
    Sep 28, 2008
    when I say cioscorp v2 I mean all except 33, 35 and 55 which are still v1 versions. And you installed CIOS60BF as well? That's all I did to fix my 001's...
     
  7. micahkanchan

    micahkanchan GBAtemp Regular

    Member
    116
    0
    Sep 21, 2008
    Canada
    Same thing happenned to me but fortunately for you I know how to fix it. Ok.
    You need:
    CIOSCORP v1 Package
    CIOSCORP v2 Package
    cIOS Rev 8
    STARPATCH 4.0

    1) Install cIOS Rev 8 (I presume you did this)
    2) Install CIOSCORP v2 + cIOSCORP cIOS60 for 4.0.
    3) Get the CIOSCORP v1 package and install cIOSES 33, 35, 53, and 55.
    4) Install STARPATCH 4.0 (I presume you aldready did this but I'm including it anyway)
    5) GOOD TO GO!

    All Games should work with this solution (EX: Worked with Madworld, Pikmin, Sonic and the Black Knight, HOTD Overkill, etc)
     
  8. nigelwhittaker
    OP

    nigelwhittaker Member

    Newcomer
    14
    0
    Mar 9, 2009
    United States
    i had all that installed, but not in that order, i'll give it a go and let ya know
     
  9. bg4m3r

    bg4m3r Newbie

    Newcomer
    3
    0
    Sep 21, 2008
    United States
    I'm getting this error on Madworld too, but not on HOTDO, haven't tried Mario Kart. I have cIOScorpv2 + IOSBUGFIX60 + all IOS from cIOScorpv1 that weren't updated in v2. Madworld does work with backup loader. I don't have Starpatch, but I do have preloader .29 and I've never used Starfall. Madworld worked from the disc channel under 3.2. I've already tried reinstalling cIOScorp.