Can someone help with Atmosphere locking me out of Mario Odyssey?

Can someone help with Atmosphere locking me out of Mario Odyssey?

Clockdryve
May 6, 2019
Switch CFW 6.2 AutoRCM (4.2 waiting)....Atmosphere 8.4 (yea - need to update this Dinosaur). San Disk 256 GB ExFat card (no issues) with about 5gb remaining. Earlier at a twilight morning I'm at "the store".... download a few smaller -all-free-games- this time, and getting a few updates. I don't remember doing it but guess I got an update for Mario Odyssey.....this STORE doesn't have any 1st party game downloads - - but does have 1st party updates I guess. LOTS of other switch game downloads (and Updates/DLC).....over 400 US games I'd say. *I haven't played the original Odyssey except to be sure it worked when installed about a month ago - only about 10 minutes of play. *Tap it every now and again to be sure still working....Well I try it after I see it at the near "beginning" of the lineup of games on main screen, after I finished with the STORE....so this is telling me I did update it. When I try it I get the switch logo with the animated joycon in lower right as it should - but then the screen just freezes. Hard reset with power button for 8+ seconds. I uninstall the update only with Goldleaf with no help. Game won't boot now - I see a nag for game update required and no way around it. Delete the game and install fresh without update, and still nag for update of course with no game boot. Install my V1.3 update (different download site) *can't see the download option at the store now --> it knows if you've been updated and no option for updating a prior successful update again. Anyway with an update the game freezes after start of B&W animation. I need to update to 8.0 maybe? (update says keys 5.0 -5.1).
Maybe I download a soured patch/update and I'm locked out of the game now?



Basically I updated Super Mario Odyssey with downloaded v1.3 update - now I get the black screen (with white icons top left / bottom right) "freeze" and

requires hard reset (power button 8+ seconds). Remove update getting NAG for update "common, remove game and update....install game again....Nag

(common) and then reinstall update - I'm back to the locked boot screen when I try to start that game again. What happened......will an update to 8.0 fix?

Running Atmosphere 8.4 on Sys 6.2 with 256 GB SD card "ExFat" with 5GB remaining. *This is posted in another location (Noobs) but I don't think I put in correct location....no replies.

Should be a simple answer to this problem. I've copy/pasted this above from an earlier post a few night/days ago. Since then I tried another SD card and still same results. I'm going to

look for a v1.2 update I guess. I'm sure it won't help since I had installed update v1.3 earlier. ???

» 5 Answers

  • Milenko
    May 6, 2019
    Wow
  • ELY_M
    May 7, 2019
    are you sure you dont have mods loaded on your game? I know some mods do not work on 1.3 version of SMO.

    might you want to rename the SMO title folder in /atmosphere/titles/
  • ELY_M
    May 7, 2019
    also you need to update your atmosphere to 0.8.9

    I am running 1.3 SMO on my 8.0.1 switch and it is working very good.
    I have atmosphere 0.8.9 on there
  • Costello
    May 7, 2019
    seriously dude how hard is it to phrase your question properly? dont you get the concept of this? you have to ask your question in the title

    i changed the title (the previous one was "Why - Where or how - Updated Game - Super Mario Odyssey "NSP" v1.3 - Now Freeze at Black Screen during B&W boot Icon animation - Atmosphere 8.4 - Sys 6.2 (AutoRCM) - 256GB ExFat (5 Gb remaining)")
  • Clockdryve
    May 7, 2019
    I put 1st,2nd and third thing that came to mind after I saw the popup telling me I was playing Jeapordy I guess.... ;-)


    I was so frustrated with the trouble I was having with the black screen that I went all Viking - "Seriously Dude".




    No mods to game play....except for the CFW. I assumed this update wouldn't apply to my game tho - other updates that need higher firmware will abort.
    I guess it's time I update OS and Atmosphere anyway. Originally updated offline (no fuse burn) AutoRCM so that will require me more homework.