Yu-Gi-Oh 2011(J) - AP Issue?

Discussion in 'Acekard' started by Philly_Cheese, Mar 5, 2011.

  1. Philly_Cheese
    OP

    Philly_Cheese Member

    Newcomer
    14
    0
    Mar 4, 2011
    United States
    Ok I'm using akaio 1.8.6 and for some reason this game black screens when you start a duel.
    I'm not 100% sure if this is a AP issue or not, since my friend was able to play the exact same rom file on 1.8.5 of akaio perfectly.
     
  2. hack_ziro

    hack_ziro Advanced Member

    Newcomer
    92
    14
    Feb 26, 2011
    Gambia, The
    under your bed
    make sure, that you're using a clean, untrimmed rom
    backup and fully format your microSD, put your files back
    enable anti-piracy-bypass on WC2011

    or maybe you're just using bad cheat-codes? if yes, disable them


    i hope it helps you out
     
  3. Philly_Cheese
    OP

    Philly_Cheese Member

    Newcomer
    14
    0
    Mar 4, 2011
    United States
    I got 2011 working somewhat...
    Now unfortunately it no longer freezes when the battle starts but instead locks up as soon as turn 2 starts
    The music continues to play perfectly but everything else locks up.
     
  4. hack_ziro

    hack_ziro Advanced Member

    Newcomer
    92
    14
    Feb 26, 2011
    Gambia, The
    under your bed
    sure it's enabled?
    also try disable softreset
    sure you used panasonicSD formatter? (backup your files first, settings: erase/full, card audjustment/on)


    had the same problem...but only once...it was a error of my microSD, i guess...unfortunately, it's latency is a bit high...also a high latency can make an AP-fix useless in newer games
    if your problem is still there, grab a different microSD if you have one lying around and try that

    WC2011 running fine for me now...dunno why this freeze occured only once to me...maybe, cuz i had too much crap on the screen


    i hope, i could help and also im hoping you can enjoy this game asap (just OTK'ed the 3 emperors in a row [​IMG])
     
  5. basher11

    basher11 GBAtemp's Official Vocaloid Lover

    Member
    4,385
    128
    Jun 29, 2009
    United States
    use the patch.
     
  6. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,806
    539
    Sep 20, 2005
    I don't understand what the heck is with all the "format your microSD" replies these days?!
    when you purchased a microSD, it's already formatted, there is no need to format it ever again
     
  7. hack_ziro

    hack_ziro Advanced Member

    Newcomer
    92
    14
    Feb 26, 2011
    Gambia, The
    under your bed
    formatting a storage device after a while is just to make sure not getting an error sooner or later
    you can't go wrong with getting rid off old data-trash



    how could i forgot that...im useless...(that's the reason for my one-time-freeze and some small lags [besides my cards speed]...i did used a clean ROM for testing it on akaio 1.8.6...after testing i copied the patched one back)
    sorry, OP and thanks, basher
     
  8. link491

    link491 GBAtemp Fan

    Member
    356
    14
    Mar 17, 2010
    Canada
    Canada
    isn't the xxxx version the same as this rom? just use the patch in the hype thread!
     
  9. hack_ziro

    hack_ziro Advanced Member

    Newcomer
    92
    14
    Feb 26, 2011
    Gambia, The
    under your bed
    i have to mention, that if i used the patch, i encounter freezing at "edit fixed text" and randomly at the duel puzzle editor...there are some confirmations from others as well at the hype-thread and another board, i visit sometimes
    i didn't know that much about rom-hacking, so im confused, that if im using a patched, than trimmed rom, i never encounter any lags/freezes...maybe someone could explain this to me...

    just try it out yourself