YSMenu for Acekard 2i - With all LIBs

Discussion in 'Acekard' started by lolval, Jul 31, 2010.

  1. lolval
    OP

    lolval GBAtemp Regular

    Member
    128
    0
    Jun 13, 2010
    Brazil
    I'm looking for a YSMENU that has all the libraries, I found one called AK2SAUTO (or AK2YSAUTO, I don't remember) but it did not have the libraries (extinfo, and others), ie there is no way to upgrade to the newest games. I need it to play a game called Keshikasu-kun: Battle Castival, and also because faster loadings. Are there some that have? The R4 YSMenu always freezes.
     
  2. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
  3. Glyptofane

    Glyptofane GBAtemp Advanced Fan

    Member
    530
    257
    Feb 12, 2009
    United States
    Incredible. I purchased an AK2i just to get away from YSMenu support.
     
  4. lolval
    OP

    lolval GBAtemp Regular

    Member
    128
    0
    Jun 13, 2010
    Brazil
    I use AKAIO 1.7.1, but this game (Keshikasu-kun) doesn't work. I tested this game, and I like it. Also, fasters loadings on YSMenu.

    The great problem using YSMenu in Acekard, the folder where is the files it does not have the libraries, even if I put them there, doesn't work...
     
  5. lolval
    OP

    lolval GBAtemp Regular

    Member
    128
    0
    Jun 13, 2010
    Brazil
    ...and the YSMenu have good compatibility now =D
     
  6. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    oh... the eraser game?
    well you can always get a patch and patch the game
    then it will work
    check the release thread of gbatemp for those stuff
     
  7. lolval
    OP

    lolval GBAtemp Regular

    Member
    128
    0
    Jun 13, 2010
    Brazil
    Doesn't work with the patch, I tested 2 patches.
     
  8. Ammako

    Ammako GBAtemp Guru

    Member
    6,406
    3,538
    Dec 22, 2009
    Canada
    Just wait for Normmatt and the others to fix the game.
    I just don't get how people can possibly think about using YSmenu over AKAIO.
     
  9. kiafazool

    kiafazool GBAtemp Maniac

    Member
    1,221
    0
    Apr 21, 2010
    Canada
    Canada
    actually i would like the answer to his question
    i want ysmenu for my r4 ultra
    it doesn't work with r4ysauto
    but it did work with ak2ysauto
    but there are not lib's and it doesn't work
     
  10. Shabutie78

    Shabutie78 GBAtemp Fan

    Member
    437
    12
    Jul 6, 2010
    United States
    off topic, i know but your signature baffles me.
    how is that you have 5.50 GEN and 5.00 M33 together? why don't you have prometheus?
    and why do you have a pandora battery? and why do you have a 1GB magic memory stick? why don't you just install pandora on your main memory stick?
    you know you don't need a separate memstick just to have pandora on it, right?
     
  11. kiafazool

    kiafazool GBAtemp Maniac

    Member
    1,221
    0
    Apr 21, 2010
    Canada
    Canada
    pm'ed with answers
    and on topic anyone with an answer