Yellows8 Released the DSiWareHax Installer!

Discussion in '3DS - Homebrew Development and Emulators' started by addi33, Oct 31, 2016.

  1. addi33
    OP

    addi33 GBAtemp Advanced Maniac

    Member
    1,678
    724
    Sep 12, 2016
    Gambia, The
    Lilith Valentine likes this.


  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,639
    1,212
    Oct 8, 2015
    Italy
    Hyrule Castle
    now we just need kernel exploit
     
  3. alucard_xs

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    what's for ?
     
  4. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,639
    1,212
    Oct 8, 2015
    Italy
    Hyrule Castle
    install dsiwarehax withouth a second 3ds. but until we get an arm11 kernel exploit it is still gonna be useless
     
    tatumanu likes this.
  5. tatumanu

    tatumanu GBAtemp Fan

    Member
    456
    129
    Nov 1, 2004
    Portugal
    Wow 4swords hack? cant find the read me
     
  6. sp3off

    sp3off One male shadow.

    Member
    653
    195
    Apr 17, 2013
    France
    Hell's Lair
    Hacking the 3DS as doing a DSiWare Downgrade NATIVE_FIRM.

     
  7. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,048
    595
    Dec 1, 2009
    Canada
    Canada
    Ha! It's the best trick or treating Halloween present yet.

    Thank you, yellows8!
     
  8. addi33
    OP

    addi33 GBAtemp Advanced Maniac

    Member
    1,678
    724
    Sep 12, 2016
    Gambia, The
    tatumanu likes this.
  9. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    677
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    Guys do i need fieldrunners for this???
     
  10. sp3off

    sp3off One male shadow.

    Member
    653
    195
    Apr 17, 2013
    France
    Hell's Lair
    Since it's an DSiWare hax, i do think that you need it.
     
    NoNAND likes this.
  11. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    677
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    Ok but do i need another 3ds as well and can i use a fieldrunners ds rom on a r4 card??
     
  12. sp3off

    sp3off One male shadow.

    Member
    653
    195
    Apr 17, 2013
    France
    Hell's Lair
    Someone said in this topic that you don't need another 3DS.
     
  13. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,639
    1,212
    Oct 8, 2015
    Italy
    Hyrule Castle
    this is not usable yet. we need an arm11 kernel exploit first
     
  14. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,048
    595
    Dec 1, 2009
    Canada
    Canada
    Looks like it. Buy Fieldrunners, use this to write the save to fieldrunners. Use fieldrunners to downgrade to 2.50. Check with 3DSident and continue the downgrade.

    I wonder if this new development would make Nintendo finally pull Fieldrunners from the store.
     
    NoNAND likes this.
  15. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,639
    1,212
    Oct 8, 2015
    Italy
    Hyrule Castle
    we don't but we can't use this either

    — Posts automatically merged - Please don't double post! —

    you can't use this
     
    NoNAND likes this.
  16. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,048
    595
    Dec 1, 2009
    Canada
    Canada
    Yup, I was just reading the info - we don't have access to arm11 stuff, just userland lalalala stuff.
     
  17. sp3off

    sp3off One male shadow.

    Member
    653
    195
    Apr 17, 2013
    France
    Hell's Lair
    Knowing how yellows8 is, I do think he managed to get something from it.
     
  18. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,639
    1,212
    Oct 8, 2015
    Italy
    Hyrule Castle
    oh and before someone says "but with arm11 kernel exploit we can downgrade withouth this" NO WE CAN'T. 11.0 added a check and if you try to install a title of a lower version it rejects the install

    — Posts automatically merged - Please don't double post! —

    maybe HE can use it, but i don't think HE is gonna release a kexploit

    — Posts automatically merged - Please don't double post! —

    by the way, can anyone tell me if luma3ds protects you from sysupdater? if it does, i may be considering downgrading my a9lh'ed 3ds to 10.3 and check if his thingy works.
     
    astrangeone likes this.
  19. sp3off

    sp3off One male shadow.

    Member
    653
    195
    Apr 17, 2013
    France
    Hell's Lair
    "maybe HE can use it, but i don't think HE is gonna release a kexploit"

    Well wait for smea or even plutoo, probably they's gonna get something out of it. If yellows8 releases something, it's not for nothing.
     
  20. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,639
    1,212
    Oct 8, 2015
    Italy
    Hyrule Castle
    i know that. i never said no one was gonna release one. i just don't think yellows8 is gonna be the one to make a kexploit public