Hacking Question .xci error 2016-2102

Stallion

Member
OP
Newcomer
Joined
Sep 16, 2019
Messages
16
Trophies
0
Age
26
XP
183
Country
Chile
EDIT: PROBLEM SOLVED!

Hi, I just updated my switch to 9.0.0, everything works perfect, I have SX OS, but still I got just one problem.
I have like, 10 games? as .xci on my SD, they work as usual, I have to insert the "cartridge" to use them, but one of them don't work.

Super Smash Bros Ultimate is my only .xci game that don't work, it says "Error 2016-2102: This cartridge cannot be used on this console."
Why I have that error? why is that the only game with it? should I download it again? how can I know the .xci I will download this time will work? help please.

PD: sorry for my bad english.
 
Last edited by Stallion,

Stallion

Member
OP
Newcomer
Joined
Sep 16, 2019
Messages
16
Trophies
0
Age
26
XP
183
Country
Chile
Har har!
I suspect Nintendo detected that you're a pirate.
Have you tried starting the game in airplane mode?
That's not it lol, my console is banned from a while ago and I was able to play SSBU on xci, now I updated my fw to 9.0.0 without connecting to the internet and the game just don't work now, but I didn't played it in like a week ago so there is no way at all Nintendo knew, also, let's supose it was their fault, why is SSBU the only game I can't play? I have like 20 other xci games on my console and they all work perfect.
 

mickthestud

Well-Known Member
Member
Joined
Nov 8, 2007
Messages
519
Trophies
0
XP
1,547
Country
Hi, I just updated my switch to 9.0.0, everything works perfect, I have SX OS, but still I got just one problem.
I have like, 10 games? as .xci on my SD, they work as usual, I have to insert the "cartridge" to use them, but one of them don't work.

Super Smash Bros Ultimate is my only .xci game that don't work, it says "Error 2016-2102: This cartridge cannot be used on this console."
Why I have that error? why is that the only game with it? should I download it again? how can I know the .xci I will download this time will work? help please.

PD: sorry for my bad english.
I’ve heard that modified xci don’t work with latest sxos on 9.0
 

huma_dawii

Well-Known Member
Member
Joined
Apr 3, 2014
Messages
3,880
Trophies
2
Age
33
Location
Planet Earth
XP
4,268
Country
United States
Just REPACK your XCI with the latest NSCBUILDER 0.90 and they will work again :)

EDIT:

You can even use the same files, extract them, and then repack everything and that should do it, your XCI will be working in no time! :D
 
Last edited by huma_dawii,

Stallion

Member
OP
Newcomer
Joined
Sep 16, 2019
Messages
16
Trophies
0
Age
26
XP
183
Country
Chile
Just REPACK your XCI with the latest NSCBUILDER 0.90 and they will work again :)

EDIT:

You can even use the same files, extract them, and then repack everything and that should do it, your XCI will be working in no time! :D
I tried it like 5 times and didn't work, I ended up downloading a new .nsp for SSBU and it did work, thanks anyways.
 

freshrust

Member
Newcomer
Joined
Jul 23, 2018
Messages
6
Trophies
0
Age
34
XP
62
Country
Thailand
I have the same issue as the OP. All other games work except SSBU. Tried .xci and .nsp from 4 different sources and still would not work.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    BakerMan @ BakerMan: and revisiting the Minecraft TU31 tutorial world, that one was goated