Hacking Working one day, not the next?

drakegraves

Well-Known Member
OP
Newcomer
Joined
Aug 26, 2012
Messages
88
Trophies
0
Location
Seattle
XP
259
Country
United States
Hey all, I'm trying to load Twilight Princess HD via loadiine. I had it working before, and played well into the game.

I then removed the image from my SD card to make room for something else, and now upon copying it back, black screen.

It's the same image as before, I tried unzipping it again just to be sure. Loadiine still boots all my other images just fine. I'm on 5.5.1.

I know there are similar threads to this, with blackscreens and all, but what about a very specific image that HAD been working and now doesn't?
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
46
XP
4,599
Country
United States
Hey all, I'm trying to load Twilight Princess HD via loadiine. I had it working before, and played well into the game.

I then removed the image from my SD card to make room for something else, and now upon copying it back, black screen.

It's the same image as before, I tried unzipping it again just to be sure. Loadiine still boots all my other images just fine. I'm on 5.5.1.

I know there are similar threads to this, with blackscreens and all, but what about a very specific image that HAD been working and now doesn't?
What launch method is the game set to? Also try deleting or renaming the save file so Loadiine creates a new one.
 

drakegraves

Well-Known Member
OP
Newcomer
Joined
Aug 26, 2012
Messages
88
Trophies
0
Location
Seattle
XP
259
Country
United States
Apparently winrar wasn't extracting the entire archive, and it wasn't returning any errors either. I only found out when I went to launch the game and realized there was no splash screen or icon, which meant there was no metadata folder. When I cross referrenced the zip file, there was supposed to be a metadata folder, so I guess it just didn't want to extract.

What launch method is the game set to? Also try deleting or renaming the save file so Loadiine creates a new one.

Thanks for obliging me. If I get a blackscreen in the future I'll try deleting the saves and messing with the launch method! I actually didn't know about SSB mode until today, somehow... I have an eshop version of the game, but I've been avoiding playing it all, being paranoid about updates
 
Last edited by drakegraves,

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://www.reddit.com/r/TIHI/comments/10nk73i/thanks_i_hate_that_this_is_a_real_book/?utm_source...