Will there ever be a 9.8 exploit?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Epultia, Jun 30, 2015.

Thread Status:
Not open for further replies.
  1. Epultia
    OP

    Epultia Banned

    Banned
    99
    20
    Jun 30, 2015
    United States
    Unova
    Hello Everyone.

    Will there ever be an exploit for the 3DS(both new and old) on the current firmware? I really want to play Pokemon Neo X and Y...

    I SWARE I'M NOT A NOOB!!!
     
  2. VinsCool

    VinsCool Detached from Reality

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,094
    29,474
    Jan 7, 2014
    Canada
    Another World
    >14 years old
    >*Swear
    >Not a noob :rolleyes:
    >First post
    >Member since: Today


    Hmmm... Will there be an exploit? Not too soon.
     
    DrCrygor07 and Essometer like this.
  3. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    Nintendo will know, call them and let us know when the next exploit game will be revealed :D

    Nintendo Customer Service: 1 (800) 255-3700
     
    Stoned and VinsCool like this.
  4. Epultia
    OP

    Epultia Banned

    Banned
    99
    20
    Jun 30, 2015
    United States
    Unova
    So... The hacking team is working on it?
     
  5. VinsCool

    VinsCool Detached from Reality

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,094
    29,474
    Jan 7, 2014
    Canada
    Another World
    There is ninjhax 2.0 by Smealum coming, but since most critical exploits were patched in 9.3+, do not expect CFW or Gateway magically supporting 9.8.
     
  6. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,497
    733
    Apr 22, 2011
    The Fourth Dimension
    No.

    I sware.
     
  7. forcefield

    forcefield Advanced Member

    Newcomer
    55
    16
    May 6, 2015
    France
    sysnand
    The best answer would be "Not yet" ;) (Exploits may sometimes seem to come out of nowhere but it actually takes time and lots of skill+knowledge to find bugs and exploit them).
    If you want to play games on 9.8, you can always buy a Sky3DS. But if you really want to exploit the system like we do in lower firmware versions you'll have to wait.
     
  8. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,675
    Sep 1, 2010
    Probably the most reasonable answer: ¯\_(ツ)_/¯

    Quite literally. Nobody really knows.
     
  9. Neru

    Neru GBAtemp Fan

    Member
    355
    135
    Feb 11, 2015
    United States
    Really? I heard 9.4 was possible....
     
  10. CFallenleaf

    CFallenleaf GBAtemp Fan

    Member
    311
    54
    Mar 19, 2010
    United States
    Really. I heard that your 3ds can make you fly and go buy you beer.

    All firmwares are theoretically hackable. It takes time though. Could be an hour from now. Could be 25 years.

    So the best answer is we dont know.
     
  11. FireGrey

    FireGrey Undercover Admin

    Member
    3,920
    909
    Apr 13, 2010
    I would love to hear their response, I might actually prank call them later.
     
  12. osm70

    osm70 GBAtemp Advanced Fan

    Member
    963
    398
    Apr 17, 2011
    Czech Republic
    I want you to record that call.
     
  13. DJPlayer

    DJPlayer Banned

    Banned
    542
    186
    May 21, 2015
    Netherlands
    Record it, please! xD
     
    I pwned U! and leafeon34 like this.
  14. froggestspirit

    froggestspirit D/P/Pt Demix Guy

    Member
    1,119
    550
    Jul 28, 2011
    United States
    There is actually already an exploit
    Warning: Spoilers inside!
    Nintendo can't actually patch that!
     
  15. NeoSlyde

    NeoSlyde GBAtemp Advanced Fan

    Member
    588
    187
    Mar 6, 2015
    Macau
    Morocco
    Ohhh I hope so!
     
  16. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    Well, the only thing you can do on 9.8 as of now is play any region games with RegionFOUR. Ninjhax 2.0 is coming out soon though, and that will allow homebrew games, emulators, and custom themes, and maybe more. I'm on 9.8 and I am saving up for a 2DS that is hopefully on 9.2 or less, because I doubt we will see a real kernel exploit above 9.2 anytime soon. And most new DS mode flashcarts work on 9.8 (DS mode homebrew and romhacks ans all), as well as Sky3DS (only for piracy, can't run homebrew). So to answer the question, no, not really. All the stuff you can do I put in bold.

    EDIT: Oh, you said will there. In that case, yes, one day hopefully.
     
  17. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,522
    5,474
    Mar 17, 2010
    Norway
    Alola
    Let me ask my magic 8-ball...

    "Very doubtful."
     
  18. Wizardkoer
    This message by Wizardkoer has been removed from public view by tj_cool, Aug 10, 2015, Reason: Don't spam other threads either.
    Aug 10, 2015
Thread Status:
Not open for further replies.