WiiXplorer dosent work(4.1u)

Discussion in 'Wii - Hacking' started by dude22072, Apr 6, 2012.

Apr 6, 2012
  1. dude22072
    OP

    Newcomer dude22072 Advanced Member

    Joined:
    Jun 1, 2010
    Messages:
    81
    Country:
    United States
    i downloaded it from the homebrew browser and when i start it i get a black screen. im running wii 4.1u(downgraded from 4.3) with homebrew channel 1.1.0
     
  2. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    hi, put your sd card or whatever into your computer and and switch this file with boot.dol in /apps/wiixplorer

    rename the file to boot.dol after you download it
    http://wiixplorer.googlecode.com/files/R212.dol
     
  3. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    oh wait you probably dont have a cios. what guide did u hack your wii with
     
  4. dude22072
    OP

    Newcomer dude22072 Advanced Member

    Joined:
    Jun 1, 2010
    Messages:
    81
    Country:
    United States
    still a black screen


     
  5. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
     
  6. dude22072
    OP

    Newcomer dude22072 Advanced Member

    Joined:
    Jun 1, 2010
    Messages:
    81
    Country:
    United States
     
  7. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    probably IOS58, WiiXplorer also uses 202 for USB2.0 alternatively and was stubbed by 4.3
     
  8. Hunter X

    Member Hunter X GBAtemp Regular

    Joined:
    Apr 3, 2012
    Messages:
    117
    Country:
    United States
    Any chance of anyone recompiling the latest WiiXplorer? Compiling keeps giving me a zip error (and yes, i've got everything where it needs to be).
     
  9. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    if you cant compile it, just wait. dimok hasn't complied it for a reason
     

Share This Page