WiiWare games installed to emuNAND boot back to USB Loader GX

XC-3730C

Well-Known Member
OP
Member
Joined
May 10, 2014
Messages
731
Trophies
0
Age
45
XP
1,440
Country
United States
My Wii U is set up with vWii and USB Loader GX. Wii and Gamecube games work fine. I have set up emuNAND and installed all the WiiWare WADs to the emuNAND I created using USB Loader GX.

WiiWare titles installed to the NAND work fine but all WiiWare titles installed to emuNAND reset back to USB Loader GX.

What can I do to fix this?
 

XC-3730C

Well-Known Member
OP
Member
Joined
May 10, 2014
Messages
731
Trophies
0
Age
45
XP
1,440
Country
United States
Ustealth?
Yes I have uStealth activated on my Wii HDD.
Should I turn it off?

*edit*

I hooked up the Wii drive to my PC and decided to unhide it with UStealth and now WiiWare games installed on emuNAND now work.

I guess I will learn to live with nag screen asking me to format the Wii drive.
 
Last edited by XC-3730C,

XC-3730C

Well-Known Member
OP
Member
Joined
May 10, 2014
Messages
731
Trophies
0
Age
45
XP
1,440
Country
United States

rtarplee

Member
Newcomer
Joined
Oct 21, 2021
Messages
12
Trophies
0
Age
36
XP
148
Country
United States
Thank you very much. I wonder if this issue I am having is related to why Triforce games to work correct for me

Do you know if it is possible to have both my Wii HDD and Wii U HDD connected simultaneously (both of mine are a 500gb external 2.5") ?
I believe you need to use the beta53 instead of beta52 cIOS in order to have two USB drives simultaneously. or use uStealth.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: I might grab those Nreal Airs it would be dope with the SteamDeck