Wiikey SD Dumper Problem

Discussion in 'Wii - Hacking' started by Puff0rx, Sep 7, 2008.

Sep 7, 2008

Wiikey SD Dumper Problem by Puff0rx at 3:51 AM (765 Views / 0 Likes) 1 replies

  1. Puff0rx

    Newcomer Puff0rx Advanced Member

    Apr 18, 2007
    I'm testing out the SD dumper for the first time today, and I've dumped a Gamecube game to my 2GB microSD card in an SD adapter. Worked fine (after a bit of a problem with the pins -- all good now) so I gladly plugged in my microSD to my computer to try and convert the .bin file on there to an .iso. The programs that the readme says to use, however, end up saying this:


    The resulting "done!" message takes about half a second to appear, and an .iso is created that is exactly 0kb. I've also tried to dump the .bin file to pieces, but that gives the same result with a different extension.

    P.S. Anyone suggesting things like "try a better game" is clearly just jealous that they're not rock angelz.

    EDIT: OK, I formatted the SD card and tried again. On the DVDDump screen on my Wii, I get:

    Game: Bratz: Rock Angelz (PAL)

    Discsize: 0x0AE0B0 Sectors
    SD chunksize: 0MB 0x0

    So it's a problem here, instead of later on like I thought originally. I have no idea what could be causing this.
  2. elkelkelk

    Newcomer elkelkelk Newbie

    Jan 30, 2008
    United States
    Use Waninkoko's DVD Dump.

    It allows you to dump over wifi directly to your PC (over WAN).
    It's never given me ANY trouble.

Share This Page