Wiikey drive not reading anything (even legits)

Discussion in 'Wii - Hardware, Devices and Utilities' started by Kirby102, Mar 25, 2008.

Mar 25, 2008
  1. Kirby102
    OP

    Member Kirby102 GBAtemp Regular

    Joined:
    Dec 27, 2005
    Messages:
    242
    Location:
    Sydney, Australia
    Country:
    Australia
    Sorry if I haven't searched before, but I am in great crisis that annoys me deeply... [​IMG]

    My PAL Wiikey drive suddenly stops reading anything... even legit Wii games... (ie Wii Sports)
    It was 100% working before, I could even play SSBB on it... (and finished it too), but soon after that, the errors came to... I burnt many copies of Brawl... and it still has the same problem... but now it just doesn't read anything [​IMG]

    Please help... sorry for being noob [​IMG]

    Thanks guys [​IMG]
     
  2. Puxel

    Member Puxel GBAtemp Regular

    Joined:
    Dec 7, 2007
    Messages:
    127
    Country:
    United States
    what legitimate games have you tried so far? Are the discs clean enough? Have you reopened it lately? Have you tried re-flashing/recovering it with the wiikey updates?
     
  3. shadowboy

    Member shadowboy :D

    Joined:
    Aug 30, 2006
    Messages:
    1,347
    Country:
    United States
    I've got the same problem -but-
    I have an american wii with wiikey 1.9g.
    Everything has worked till yesterday, when ssbb(5gig rip) started getting errors. Tried No More Heroes and it got errors too. Then the wii stopped recognising pirated discs. Now I tried my legit Zelda, Wii Sports, Sonic, DBZ, and wiiplay, but they all work for a few menus before erroring. Now they don't recognise either.

    Is it my wiikey or my lazer that is dead? Should I try to fix it myself? Can I open up the wii without a tritip screwdriver?
     
  4. Rykin

    Member Rykin GBAtemp Fan

    Joined:
    Feb 15, 2004
    Messages:
    394
    Location:
    Baltimore, MD
    Country:
    United States
    It sounds like the solder connections on the chip might have come loose. Sometimes when installing a chip, the Wii drive won't read discs because there is a loose connection. You may have to open your system and check.
     
  5. hakdizzle

    Member hakdizzle GBAtemp Regular

    Joined:
    May 6, 2006
    Messages:
    119
    Location:
    USA
    Country:
    United States
    sounds like smash might have the damaged your laser. When the wii is trying to read does it make any funny noises like a grinding noise or somethin
     
  6. Kirby102
    OP

    Member Kirby102 GBAtemp Regular

    Joined:
    Dec 27, 2005
    Messages:
    242
    Location:
    Sydney, Australia
    Country:
    Australia
    Not that I know of... some problems include not turning off the Wii properly, as in the DVD drive is still spinning the DVD inside it... even though the Wii is off... [​IMG]

    Thanks for the suggestions. [​IMG]
     
  7. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    868
    Country:
    United States
    It could be that the wiikey has lost it's configuration data, this would also stop originals working.

    To test this theory make a gcos 1.3 config disc, if you see the GC logo in the disc channel with the config disc in then you know the chip is working but the configuration data has been corrupted.

    If this seems to be the case, it's possible to hex-edit a gcos or original config disc to work by using a swap method and rewrite the config data. I'll explain how to, if this applies to you problems.
     
  8. Kirby102
    OP

    Member Kirby102 GBAtemp Regular

    Joined:
    Dec 27, 2005
    Messages:
    242
    Location:
    Sydney, Australia
    Country:
    Australia
    I have tested this and unfortunately... no avail [​IMG]
     
  9. PigVenus

    Member PigVenus GBAtemp Regular

    Joined:
    Mar 18, 2008
    Messages:
    108
    Country:
    Sri Lanka
    You might be able to open the wii without a trihex screwdrive using the bic pen method that was used for gamecubes.

    I with everyone else on this - recheck the connections via a multimeter.
     
  10. WrathofGod

    Member WrathofGod GBAtemp Regular

    Joined:
    Jul 16, 2004
    Messages:
    180
    Country:
    United States
    i have the same problem everyone said adjust the pot cause i even unsoldered my modchip and that didnt' help me a bit...
     
  11. Wanderer509

    Newcomer Wanderer509 Member

    Joined:
    Mar 14, 2008
    Messages:
    41
    Country:
    Canada
    hello, i have a NTSC-J wii with wiikey installed on it. after i updated wiikey to 1.9s, things started happening, it wouldnt read discs for lke a day, n then i f i try it 30 times or soemthing it will come to again. last time i had to reinstall 1.9s and use config disc again. but this time around, it wont read teh 1.9s update, so i am going to try config disc...

    my question is has 1.9s caused any reading problem for anyone? itwas really sporadic... last night iwas tryign trauma center before i sleep, n come morning wii doenst work =o=

    EDIT:

    some more info:

    when i put in config disc, it gives me disc cannot be read error (the little question mark thing) and the drives beeps differently than when i put in an iso. in the iso's case, the drive just keeps doign its thing n then gives me a black screen telling me error.
     

Share This Page