Wiiflow Problems

Discussion in 'Wii - Backup Loaders' started by drenco, Nov 12, 2010.

  1. drenco
    OP

    drenco Member

    Newcomer
    2
    Sep 9, 2010
    Right after i installed cIOS249[57]-v19 , i now cant access any of the other IOS from within Wiiflow i just get an Exception DSI Occured screen appear, WHAT do i have to do in order to stop this Exception DSI Occured screen and get back the options to select alternate IOS in Wiiflow, thanks ps i have tried reverting back to the older version IOS38 rev 17 but the same problem is still happening
     
  2. egurgle

    egurgle GBAtemp Regular

    Member
    1
    May 9, 2010
    Brazil
  3. drenco
    OP

    drenco Member

    Newcomer
    2
    Sep 9, 2010
    Yes im on version Wiiflow 2.2 R254, the strange thing is i had just softmodded my mates Wii the same as mine a White Wii 4.2E of around the same age etc his Wii was on IOS38 rev17 i then installed on his cIOSX rev20b Installer Call of Duty didn't work so i tried cIOS249[57]-v19 and the game worked aswell as all of the other IOS in Wiiflow so i went back to my Wii and just installed cIOS249[57]-v19 and thats where i have the problem of not being able to select the different IOS in Wiiflow and keep getting the Exception DSI Occured screen with Code DUMP & Stack DUMP, i need some opinions thrown at me to get this sorted thats for sure.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice