Hacking Wiiflow issue, not all backups showing

lucasbuck

Active Member
OP
Newcomer
Joined
Aug 28, 2011
Messages
31
Trophies
0
XP
79
Country
United States
Having some issues with Wiiflow, first time using it. I formatted my hard drive to ntfs and I've been making folders in the wbfs folder and putting isos in them. I have several on the drive, but at first only a couple showed up. I delete one, and then another will show up. But they aren't all showing up at one time. It's like it isn't refreshing or something. Any suggestions what I could be doing wrong? Do I need that folder structure? Wiiflow itself is on my SD card, not the hard drive, if it makes a difference. Thanks for any help.
 

JN_big3

Well-Known Member
Member
Joined
Oct 1, 2011
Messages
223
Trophies
0
XP
196
Country
Download WiiBackupManager, convert the iso files to wbfs files then copy the wbfs files to the wbfs folder
 

K-viN

New Member
Newbie
Joined
Sep 27, 2009
Messages
2
Trophies
0
XP
53
Country
France
Hello,

Same problem for me. it was OK with wiiflow R304 RC1 and it's ok with USBgxLoader, but only 29 games on a total of 89 are showed in Wiiflow 3.0 R348
 

K-viN

New Member
Newbie
Joined
Sep 27, 2009
Messages
2
Trophies
0
XP
53
Country
France
I tried it but nothing better.
I only show the logo Wiiflow and the problem is still here.
I also try to do a clear installation of wiiflow (by deleted all the wiiflow folder) but it's the same problem.

With version R258, there are no problem.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: Brb