Wiiflow Gamecube backup loading question

Discussion in 'Wii - Backup Loaders' started by slingblade1170, Jan 12, 2013.

Jan 12, 2013
  1. slingblade1170
    OP

    Member slingblade1170 GBAtemp Advanced Fan

    Joined:
    Mar 15, 2009
    Messages:
    624
    Country:
    United States
    Ok, I am not new to anything to do with Wii Hacking but I am new to loading GC backups from SD & HDD. Here is what all I have done:
    I have the latest version of Wiiflow (4.1)
    All IOSs are up to date.
    Installed IOS236
    MIOS V10 Installed
    DIOS MIOS Lite Installed (Using IOS236)
    SD Card is FAT32 with 32kb
    HDD FAT32 with 32kb set to active
    PaperMario.ISO is in games folder on the SD Card & HDD.

    Ok, Paper Mario shows up fine after selecting the partition on Wiiflow and I have the cover and name downloaded and when I select it I get to the DIOS MIOS screen with an error of "a! al error app_entry is not within the apploader are". Before I reinstalled DIOS MIOS using IOS236 I was getting a "fatal error allocation size is zero" trying using the no dvd patch and the error changed to the "a! al error app_entry is not within the apploader are". Now that I have DIOS MIOS Lite installed under IOS236 I only get the first error and cannot seem to figure this out. I'm not sure if there was anything else that is needed to be done to get this to run correctly, any ideas of what may be wrong?

    Edit: I added a partition to my HDD FAT32 with 32kb cluster size and I am getting the same error as the SD card. I installed Sonic Adventure 2 Battle to see if the ISO was the issue and on Sonic I am getting an error in Wiiflow saying "This filesystem is read-only" but Paper Mario (which is on the same HDD) does NOT give that error and attempts to load but gives the "a! al error app_entry is not within the apploader are" error. So, now i'm getting the same trouble from both SD & HDD, please anyone know a fix for this?

    UPDATE: Fixed it, but not sure how. Heres what I done.
    Redownloaded Wiiflow 4.1
    Uninstalled DIOS MIOS on IOS 249
    Reinstalled DIOS MIOS using IOS236
    Redownloaded USB Loader GX Mod
    Used DM Tool set to optimized with 32kb Align
    Ultimately got it working with USB Loader GX
     

Share This Page