Wiiflow Covers Problem

Discussion in 'Wii - Backup Loaders' started by prpro1204, Jan 14, 2011.

Jan 14, 2011

Wiiflow Covers Problem by prpro1204 at 7:35 AM (1,670 Views / 0 Likes) 2 replies

  1. prpro1204
    OP

    Newcomer prpro1204 Member

    Joined:
    Nov 26, 2010
    Messages:
    13
    Country:
    United States
    Have a few covers that are stretched & blurred...First of all I understand .png and game codes must match exactly as well as the full front, back & spine covers go in boxcovers folders while just the 2d front covers only go in the covers folder of Wiiflow directory. This I have done & rechecked so I know this isn't the problem. Everytime I try to replace a cover w/ a new one still same result--nothing changes--even tried deleting the screwed up covers and even this does nothing. Read an earlier post saying to delete the corresponding .wfc files in the cache folder of wiiflow directory then this should solve problem still same result. Solution???as well then
     
  2. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    Possibly, you have got wiiflow pointed to your sd card but think it is pointing to your usb drive, you have a wiiflow directory on both, both with covers in, however, you're updating the wrong one and need to update your wiiflow.ini to tell it the correct place to search for covers.

    That would be my guess.

    And the reason being that I think this is, this is exactly what I did last week and it took me a while to figure out. But as soon as I realised I managed to sort it in seconds. lol
     
  3. prpro1204
    OP

    Newcomer prpro1204 Member

    Joined:
    Nov 26, 2010
    Messages:
    13
    Country:
    United States
    Thanks! Sounds like that's the problem. I'll try your suggestion when I get home tonight!
     

Share This Page