wii

Discussion in 'Wii - Hacking' started by wolverine92, Oct 22, 2009.

  1. wolverine92
    OP

    wolverine92 GBAtemp Regular

    Member
    136
    1
    Feb 8, 2009
    Canada
    sorry for the triple post but im getting no were. my wii is so F***. it bricked last night from trying to install a system .wad. but i had preloader and bootmii. tryed the wani update and it installed a bunch of patched ios, but didnt fix the bricked wii. so i Anyregion changer downgraded to 3.2 but i lost boot mii and preloader. i cant install bootmii cuz my ios is patched. any why i can get bootmii installed?? thanks. cant run dop ios, just the mod one
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    haha
     
  3. r9delta

    r9delta Banned

    Banned
    168
    0
    May 17, 2008
    United States
    Do nothing. Leave it as a lesson learned that people without technical know-how or at least a little common sense have no business modding their Wii in the first place.
     
  4. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    HAHAHAHAHAHAHAHAHAHAHAHAAHAHAHAHAHAHAHA Stop Softmodding your wii. (~-__-)~
     
  5. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    18,151
    10,466
    May 6, 2009
    United States
    The Danger Zone
    First off, you guys win the "Unnecessary Post Awards". If you're not going to help, then either ignore it or refer him to someone who will. Going "haha ur a noob" is just as bad as making another "Bricked Wii, help!" thread.

    Second, dude, your Wii is kind of fucked. Honestly, you made some bad decisions. It seemed perfectly salvageable when it was initially bricked, at which point you should have swallowed your pride and asked for help, but now that you fucked around with your system more, I don't think it'll be easily salvageable (if at all). Yet again, I'm not expert.
     
  6. Skizzo

    Skizzo Banned

    Banned
    475
    0
    May 1, 2009
    United States
    So, a Wii that can run Dop-IOS MOD is still considered 'bricked'?
     
  7. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    ?
    no if a wii can run homebrew then its far from bricked.
     
  8. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,387
    3,982
    Nov 17, 2008
    Australia
    Queensland
    send it to N that's all you can do now. say your modem disconnected while updating to 4.2
     
  9. Skizzo

    Skizzo Banned

    Banned
    475
    0
    May 1, 2009
    United States
    Well I realize it's a difficult post to comprehend, but doesn't the following sound like he can still run homebrew? Or maybe I'm just reading it wrong...

    "i cant install bootmii cuz my ios is patched. any why i can get bootmii installed?? thanks. cant run dop ios, just the mod one"
     
  10. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States

    Sounds like he can run something. Perhaps he is getting a vunerable IOS not found issue when trying to use the hackmii installer...but who the hell knows. Got to love the topic title too. Just "wii". Hah.

    Considering the OP has not replied, I would say it is either a gag or someone who just does not need the help anyway...
     
  11. urherenow

    urherenow GBAtemp Psycho!

    Member
    3,040
    903
    Mar 8, 2009
    United States
    Japan
    first off I want to say this: DOWNGRADING ANY WII FOR ANY REASON IS A TRUCKLOAD OF FAIL

    With that said... I need more information.

    What exactly can your Wii do at the moment?
    If you lost preloader and bootmii... how can you run DoP-IOS mod on a 'bricked' Wii again?

    If DoP-IOS mod really does run then the first thing you need to do is install the OLD (press "-") version of IOS30. Then install IOS61 with no patches at all. This will both allow you to run the hackmii installer AND install the latest HBC without it being upside down. If you have a way of running DoP-IOS mod then run the hackmii installer the same way.

    if this doesn't help you then I really need to know the answers to my 2 questions to be of any help.

    ohh... and is your Wii a newer one or older one (as in... is it an LU64+)?
    If it's an older one an the actual system menu part of your downgrading attempt isn't messed up then installing the old IOS30 like I said above should actually get you back to the system menu screen. From there my suggestion is to run the official Nintendo system update. Many guides are here in the sticky threads that walk you from a freshly upgraded 4.2 Wii to a hacked Wii step-by-step, and if you can't follow those guides then you have no business messing with your Wii.
     
  12. SherlockHolmeboy

    SherlockHolmeboy GBAtemp Regular

    Member
    189
    0
    May 6, 2009
    Somewhere.
    /thread

    Seriously, though, there's not a lot you can do now. From the looks of things, all you can do is

    1. Nothing
    2. Send it to Nintendo
    3. Hit it around the backyard with a sledgehammer

    I'd say do no. 3 and post it to Youtube. [​IMG]
     
  13. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If you can still run homebrew, does that mean you can still start the Wii up? In that case, why not do an update to 4.2 to clean out your IOS's? Or run the safe 4.2 updater (not Waninkoko's).

    And guys, we don't need to be total jerks to people unless they're severe repeat offenders.
     
  14. urherenow

    urherenow GBAtemp Psycho!

    Member
    3,040
    903
    Mar 8, 2009
    United States
    Japan
    If I'm being included in the 'jerks' statememnt then note that I am at least trying to be useful. My initial comment was/is directed at eveybody.
    Whenever someone asks about downgrading a Wii I want to reach through the internet and choke slam them.

    There is 1 thing and 1 thing only, older menus can do that 4.2 can't (yet). That's working with the region free discs hack(s). But 4.1 works with it so there is no reason at all to be below 4.1.