wii usb loader

Discussion in 'Wii - Backup Loaders' started by wii-4ever, Sep 9, 2009.

Sep 9, 2009

wii usb loader by wii-4ever at 1:37 AM (1,187 Views / 0 Likes) 9 replies

  1. wii-4ever
    OP

    Newcomer wii-4ever Member

    Joined:
    Sep 3, 2009
    Messages:
    12
    Country:
    United States
    look i am new to gbatemp and i fed up with the usb loader i bought wd my passport 250gb and i formart it with wbfs 3.0 and put super smash bro brawl iso into it and then i put wiiflow into the wii i go the homebrew channel load wiiflow and said wbfs init error -1 can someone plz help me srry if i dont reply back and oh yeah and i have cios rev 14 install and i new to this so correct me if i wrong or i wrote bad or anything [​IMG]
     
  2. Crass

    Member Crass Rock me Dr. Zaius

    Joined:
    Nov 3, 2006
    Messages:
    983
    Location:
    Oregon
    Country:
    United States
    I dunno the exact cause of this problem but some ideas are:
    Try a different loader, I myself use loader GX and so far haven't had any issues with any games (Ive tested over 40, but I haven't tested SSBB yet)
    Your USB device has to be connected to port 0 (in other words, if you have your Wii laying horizontally, it is the bottom USB port)
    Sorry if this isn't helpful.
     
  3. cheatmaster5

    Member cheatmaster5 GBAtemp Regular

    Joined:
    Feb 19, 2009
    Messages:
    298
    Country:
    United States
    Try making the drive a primary drive rather then a logic
     
  4. domislong

    Newcomer domislong Member

    Joined:
    Jun 21, 2007
    Messages:
    42
    Country:
    Australia
    I could be wrong, but from what I understand SSBB has a problem running under cIOS rev 14. Is this a disc-only issue or does it relate to usb HDDs as well?

    Just a suggestion.
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Apparently Rev14 has troubles with dual layer games whether they're played from discs or not. Also, if you ripped the game from a disc using rev14 you'll have to re-rip it with a lower revision.
     
  6. Pakatus

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal
    You guys are loosing focus [​IMG]
    He said he had a "Init Error = -1".

    As Crass stated, try a different port.

    If that still doesnt work..try to format the drive first in FAT32 (yes it makes a difference) and then in wbfs within a loader (not in wbfs manager). Usually i format drives with waninkoko 1.5.

    And that HDD works, i know...i have one [​IMG]
     
  7. wii-4ever
    OP

    Newcomer wii-4ever Member

    Joined:
    Sep 3, 2009
    Messages:
    12
    Country:
    United States
    thanks pakutas i ll try whats u said [​IMG]
     
  8. wii-4ever
    OP

    Newcomer wii-4ever Member

    Joined:
    Sep 3, 2009
    Messages:
    12
    Country:
    United States
    i did try to format in wanikoko 1.5 usb loader and error 6 i so mad i about to throw the hardrive of the window [​IMG]
     
  9. Spidy1000

    Member Spidy1000 GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    499
    Country:
    Netherlands
    Are you sure the harddisk is connected to the correct port (closest to the edge off the wii).
    ALWAYS create primary partition and if you have more then 1 make sure the WBFS partition is the second 1. I always prefer to quickformat the wbfs patition to NTFS before i have WBFS manager 3.01 format it to WBFS.
     
  10. wii-4ever
    OP

    Newcomer wii-4ever Member

    Joined:
    Sep 3, 2009
    Messages:
    12
    Country:
    United States
    ok thanks ill try that i reply back if it doesnt work
     

Share This Page