Wii U hangs at menu loading screen

Discussion in 'Wii U - Console, Accessories and Hardware' started by Nene, Apr 17, 2018.

  1. Nene
    OP

    Nene Newbie

    Newcomer
    1
    0
    Apr 17, 2018
    United States
    Okay so, recently I injected a few gamecube games to wii virtual console, and it all worked fine. But a few days ago, I pressed the wii home button to leave the gamecube game and the wii u just hanged at the screen where the floating things appear (just before all the apps pop up) and it just stays there with all the stuff flying around and the music. The menu would not load. I attempted disconnecting the hard drive and unplugging the console, and also removing the sd card, and I think after a few tries it worked. But a few hours ago I was playing melee and I went back to the menu, and suddenly the same problem happened again. I turned off the wii u and turned it back on, and when I click on my profile it just hangs at the floating icons. The menu will not load. I keep trying to turn it on and off with and without the hard drive and it still doesn't work. AAAAAAAAHHHHHHH
     
    Last edited by Nene, Apr 17, 2018
  2. TheTechGenius

    TheTechGenius </Web Dev>

    Member
    742
    194
    Apr 7, 2017
    United States
    Yeah, the VC Injects are not perfect. I have found a few issues with them myself, but my problem was about the settings for the Cheats doesn't always save, so I would have to go into the settings every once in awhile to enable cheats again, because they would sometimes turn off.

    Im not sure about your problem though, but like I said, the injects are not perfect. But they are still awesome! lol.

    I can now play all of the old Resident Evil games (RE1, RE2, RE3, RE Code Veronica X, RE0) on my WiiU using Gamecube VC Injects. They are the best RE games ever, in my opinion. lol.
     
Loading...