wii settings freeze, internet disconnected.

Discussion in 'Wii - Hacking' started by pigii, Dec 17, 2009.

Dec 17, 2009
  1. pigii
    OP

    Newcomer pigii Member

    Joined:
    Oct 11, 2009
    Messages:
    39
    Country:
    United Kingdom
    hey everybody, ive been happily cruising along my wii hacking now and everything has been great [​IMG]
    i have never had any problems like this before though
    my wii's internet disconnected itself for some reason (i know [​IMG] ) so i went into the wii's settings to see whats happened. however as soon as i get onto the internet section of the settings the wii freezes up and i have to pull the power, i can still see everything but the wiimote freezes and none of the buttons work on the wii itself.
    this only happens when i go on the settings.
    i tried reinstalling all the IOS by using the cioscorp uninstaller (just to reinstall the IOS, never used ciosCORP)
    that didnt work - this didnt reinstall the system menu though so maybe that would work?
    im on a 4.2 pal wii, cIOS rev 14
    any ideas wii community [​IMG]
     
  2. rpdm

    Newcomer rpdm Newbie

    Joined:
    Sep 10, 2009
    Messages:
    4
    Country:
    United Kingdom
    Hi Pigii,

    I'm getting exactly this problem now - have lost all internet, and system freezes when trying to set up the Internet again.

    Did you manage to fix yours?

    Thanks!
     
  3. seb77

    Newcomer seb77 Advanced Member

    Joined:
    Nov 13, 2008
    Messages:
    67
    Location:
    Quebec
    Country:
    Canada
    Do you have a theme installed on your wii ?
     
  4. rpdm

    Newcomer rpdm Newbie

    Joined:
    Sep 10, 2009
    Messages:
    4
    Country:
    United Kingdom
    Ok, being a newbie, I'm not sure when a 'theme' is?

    I have Preloader installed for texture-hacking Mario Kart, and Homebrew installed (but never use it). The problem only seems to have occurred since Super Mario Bros Wii installed some sort of update. I'm using 4.1e. Games run okay, but going to Internet Settings makes the Wii freeze after about 5 seconds.

    Thanks.
     

Share This Page