Wii not outputing to full screen

Discussion in 'Wii - Hacking' started by gerrg, Feb 29, 2012.

  1. gerrg
    OP

    gerrg Newbie

    Newcomer
    5
    0
    Feb 29, 2012
    United States
    So i opened up my HBC today (was version 1.0.6 at the time) and downloaded the latest version to my SD card. after that bootmii opened, and i hit exit without scrolling up to install the new HBC. After that, my wii screen went blank, and my DVD drive was blinking blue. I waiting about 2 minutes and then hard booted off the wii. When it came up, the output to the tv isn't full screen anymore, and that goes for anything i open. I've tried going into the wii settings and setting it to widescreen, and setting it to standard, and then widescreen again. I've tried restarting my wii several times but all to no avail. Does anyone happen to know a solution to this? I can't seem to find this anywhere on google or GBA but i might just not be searching for the right thing. Thanks for your help!



    just FYI, i'm using 4.1U
     
  2. person66

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    You sure it isn't a setting on your TV? Usually on the remote there is a button called picture or aspect or something.
     
  3. gerrg
    OP

    gerrg Newbie

    Newcomer
    5
    0
    Feb 29, 2012
    United States
    haha, yeah. I tried adjusting it to all the different settings; 4:3, 16:9, cinema, auto (which it is normally set at) and nothing seemed to work.
     
  4. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    gerrg - Posts: 2
    I smell Nintendo FUD.

    pic or it didn't happen
     
  5. gerrg
    OP

    gerrg Newbie

    Newcomer
    5
    0
    Feb 29, 2012
    United States

    sorry for the dim pictures, my phone kept auto adjusting. You can still clearly see the wii menu doesn't go all the way to the edge of the tv, and when i am manually selecting my tv ratio, the tv menu is partially outside the wii menu.
    Warning: Spoilers inside!

    I also took a picture of where i have widescreen selected, but these other two pictures take up a lot of space. if someone wants to see that though, i can post. I was thinking i might try to update to 4.2 tomorrow after work and see if that'll fix things. it was showing up full screen earlier today until i exited bootmii.
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,761
    Apr 2, 2011
    United States
    The Twilight Zone
    Don't update to 4.2, that won't fix anything and you will have fewer brick recovery options.
    1) Go into your Wii settings and make sure that Widescreen is enabled.
    2) Enable Overscan on your TV if it's not already enabled. It may be in advanced settings or something, IDK your TV's menu.

    PS: I put spoiler tags around the pics, I suggest you do the same.
     
  7. tueidj

    tueidj I R Expert

    Member
    2,569
    820
    Jan 8, 2009
    How do you have the wii connected to your tv? Those LG models don't have all those aspect ratio options when using composite or component...
     
  8. gerrg
    OP

    gerrg Newbie

    Newcomer
    5
    0
    Feb 29, 2012
    United States
    my wii is connected to an onkyo receiver with a component cable.

    And i come home tonight from work. Haven't changed anything from last night, turn everything on, and it's full screen again. if i change my tv to "jsut scan" which should auto select the size it isn't quite full screen but close. at a manual setting of 16:9 it is right on. I'm not sure what changed. I tried turning off and on my wii, tv, and receiver in difference combinations, and removing power direction from the device, but maybe all it needed was to sit over night? I'm not sure. Anyways, everything seems to be working now. Hopefully it will stay that way. Thanks for the input!
     
  9. tueidj

    tueidj I R Expert

    Member
    2,569
    820
    Jan 8, 2009
    Humour me: how is the onkyo receiver connected to the tv?
     
  10. gerrg
    OP

    gerrg Newbie

    Newcomer
    5
    0
    Feb 29, 2012
    United States
    the receiver is going to the TV through an HDMI cable. i have my computer hooked up this way, as well as my PS3. So far, the thing yesterday has been the only time i've seen it put out a non-full screen image.
     
  11. tueidj

    tueidj I R Expert

    Member
    2,569
    820
    Jan 8, 2009
    So the receiver is doing component to HDMI conversion (and probably upscaling)... and occasionally likes to treat the wii as a 4:3 input signal for no apparent reason.
     
  12. MrFlooD

    MrFlooD Advanced Member

    Newcomer
    50
    10
    Sep 28, 2008
    Canada
    Just ran into the same issue with my Denon Reviver.

    1) Make sure your Wii is set to 480p and widescreen
    2) Your Onkyo should allow you to adjust video settings per input. Go through the Onkyo settings for your Wii input and start turning things off/on till its fixed. (Usually it will be some sort of scaling or Pixel adjust option)