Wii got messed up

Discussion in 'Wii - Hacking' started by gir489, Aug 26, 2010.

Aug 26, 2010

Wii got messed up by gir489 at 7:21 AM (1,061 Views / 0 Likes) 5 replies

  1. gir489
    OP

    Member gir489 GBAtemp Regular

    Joined:
    Aug 27, 2009
    Messages:
    101
    Country:
    United States
    I got a 4.2U stock black wii and used bannerbomb to install Homebrew channel. After that, I used Multimod to downgrade IOS15 and restore the truchua bug. After that, I used TBR1.13 to change IOS37 or whatever because cIOS wasn't installing. Got cIOS20 installed, then tried to get Priiloader to instlal, but it bitched about IOS61 not being something so I went into MMM and updated all IOS 60, 61 and 70.

    Now Homebrew channel is upside down, MMM won't get passed the blue title bar, Bannerbomb won't load, WAD Manager won't load, and I can't get this thing to do anything.

    Any help would be appreciated.

    Every time I mod a Wii something goes wrong.
     
  2. Macopride64

    Newcomer Macopride64 Advanced Member

    Joined:
    Aug 26, 2010
    Messages:
    61
    Location:
    Australia
    Country:
    Australia
    try dop mii to reinstall the ioss
     
  3. gir489
    OP

    Member gir489 GBAtemp Regular

    Joined:
    Aug 27, 2009
    Messages:
    101
    Country:
    United States
    It gets to the menu, but the controllers stop working. The same thing happens with the HackMii menu. It get stuck at the "press (1) to continue" screen.

    I can't find my gamecube controller to try and see if that works. Any other remedies if I can't find the GC controller?

    EDIT: Nope. DOP Mii and DOP IOS MOD both product a DSI crash screen when I press A on the GC controller.

    Here's what I tried so far:

    Wad Manger: Can't initiate/control it with gamecube controller.
    DOP-IOS/Mii/Mod. Causes DSI error screen.
    Priiloader: Bitches about some ES_Identiy returning some crap.
    BannerBomb loading HackMii installer: I was able to get passed the "press (1) to continue" with 1.0.1, but with 1.0.8 it doesn't work.
    TBR 1.12/1.13: Straight to DSI error screen.
    MultiModManager: Gets stuck with a blue titlebar at the top with MMM written on it.
     
  4. Macopride64

    Newcomer Macopride64 Advanced Member

    Joined:
    Aug 26, 2010
    Messages:
    61
    Location:
    Australia
    Country:
    Australia
    try loading the hackmii installer from hbc and install another version of hbc
     
  5. gir489
    OP

    Member gir489 GBAtemp Regular

    Joined:
    Aug 27, 2009
    Messages:
    101
    Country:
    United States
    I downgraded to 1.0.6 and that worked. The HBC is working and I can regain controls and apps don't crash.

    Everything seems to be in order and I even got Priiloader installed, but I can't install channel apps. I get the -1028 error.

    EDIT: Easily fixed with WAD Installer 1.7.

    Do I need Homebrew channel 1.0.8? Or, is that really for 4.3 users.
     
  6. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Ya v1.0.8 is 4 4.3 SM users so that it won't get deleted by the 4.3 update, so if u wanted 2 update 2 SM 4.3 u could and ur HBC would still b there!! lol
     

Share This Page