Wii freezing using disk backups on Neogamma

Discussion in 'Wii - Backup Loaders' started by Trace_hunter, Jun 2, 2011.

Jun 2, 2011
  1. Trace_hunter
    OP

    Member Trace_hunter GBAtemp Regular

    Joined:
    Mar 4, 2009
    Messages:
    168
    Location:
    UK
    Country:
    United Kingdom
    I'm having an issue when loading backups through Neogamma. Games load fine but after about a minute or two the game semi-freezes and I have to turn off the console via the mains (music stops playing, wii remote won't respond but objects are still moving), it kind of sounds like the disk has just stopped spinning.
    I had this issue before and it seemed to go away overnight but has come back again.

    I've tried playing some official games that don't need updating via the wii menu and they seem to work fine, I also tried booting an official copy of metriod via neogamma and it's working fine.

    I'm using neogamma R9 beta49 (recently updated to see if it would fix but it hasn't) and ios249 rev 17 (not sure if that's the latest version) I'd like to get this fixed due to the number of dvd backups I have but if it won't work I'll switch to hard drive booting.

    Does anyone have any ideas? I'm pretty stuck here and could use the help


    tl;dr: wii freezes when playing dvd backups with neogamma r9 beta49 ios249 rev 17 system menu 3.2E

    Edit: no idea why I'm on system menu 3.2E, last time I checked I was on 4.2, could that be the problem?
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Maybe your burns are not as good as they should be, or there's something wrong with your drive. Please try with the latest d2x cIOS. Use ModMii to create a wad for d2x with base IOS56 and slot 249. Then install that with WAD Manager and try again.
     
  3. Trace_hunter
    OP

    Member Trace_hunter GBAtemp Regular

    Joined:
    Mar 4, 2009
    Messages:
    168
    Location:
    UK
    Country:
    United Kingdom
    My burns are fine, I've been playing them for years, only recently have they stopped working. What would that do? Will it affect being able to play backups or anything?
     
  4. Trace_hunter
    OP

    Member Trace_hunter GBAtemp Regular

    Joined:
    Mar 4, 2009
    Messages:
    168
    Location:
    UK
    Country:
    United Kingdom
    Believe it or not I have a faulty USB port, I posted about this a while back and just re-read what I wrote, turns out I mentioned the USB port so I just switched the LAN adapter and everything is working fine! Tried switching it back and once again games would freeze, maybe it's the lan adapter but it works in one port!

    Sorry for the long post, managed to solve my own problem! Thanks anyway wii power.
     

Share This Page