Wii Backup Manager not letting me add .ISO Files

Discussion in 'Wii - Backup Loaders' started by Kurono., Feb 9, 2010.

Feb 9, 2010
  1. Kurono.
    OP

    Newcomer Kurono. Member

    Joined:
    Jan 6, 2010
    Messages:
    48
    Country:
    United States
    I have an ISO of Super Smash Bros Brawl that I want to put onto my External Hard Drive, however, every time I try to add it with Wii Backup Manager, it doesn't let me add it. It says it's added, but doesn't show up.

    Here is a screenshot of what I see:

    [​IMG]
     
  2. azzzz

    Newcomer azzzz Newbie

    Joined:
    Jan 7, 2010
    Messages:
    2
    Country:
    United States
    have you try a different app? I use wii game manager and sometime that happens...if I use another app (like WBFS manager 3), it seem to fix that issue. If not, maybe try deleting it and re-adding....goodluck...
     
  3. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Try a different version of wiibackup manager instead.

    With earlier releases there was a bug in them that caused phantom transfers.It said everything was transferring but when it was done there was nothing on the new drive.
     
  4. whatup777

    Member whatup777 GBAtemp Regular

    Joined:
    Apr 25, 2009
    Messages:
    130
    Country:
    United States
    Is your drive FAT32. If so then It might not work. If it doesnt work then try wii game manager. (for time being.)

    PS. How did you get mozilla to look like that?!?!?
     
  5. nights0223

    Newcomer nights0223 Member

    Joined:
    Jul 8, 2006
    Messages:
    12
    Country:
    United States
    I had this exact same problem. I was trying to add smash bros from my wbfs drive to my fat32 drive with Wii Backup Manager, but it wouldn't work. I just tried it with Wii Game Manager and it worked like a charm.
     
  6. whatup777

    Member whatup777 GBAtemp Regular

    Joined:
    Apr 25, 2009
    Messages:
    130
    Country:
    United States
    Really how do you get firefox to look like that?!?!? So cool!
     
  7. fig2k4

    Member fig2k4 GBAtemp Advanced Fan

    Joined:
    Oct 30, 2009
    Messages:
    758
    Location:
    Scotland
    Country:
    United Kingdom
    It looks like there's something wrong with the ISO. Can you show the log page? It'll show more detail about why there's an error opening the file.

    It's not transfer related because obviously it happens when you're trying to add the file to the list.

    If you copied this ISO using another manager or USB loader and removed any partitions, then that would be the problem since they ignore the second partition table in the disc. WBM would try to read the other (now invalid) partitions which would cause an error. I'll need to code a workaround for it until people realise that it's important to deal with all 4 partition tables.

    If that is the problem, you could re-rip the disc and keep ALL partitions, which will produce a fully valid WBFS file/ISO. The current version of WBM has the opposite problem, SSBB must be copied using "game only" because of a little flaw in my code. 0.3.5 will work fine with all settings.

    Edit:
    All other managers will work fine with the errors in the ISO because they ignore the other partition tables, so that's another option..
     

Share This Page