1. unicode2CP

    OP unicode2CP Advanced Member
    Newcomer

    Joined:
    Oct 19, 2008
    Messages:
    56
    Country:
    Croatia
    Hi,

    I have problem with configuring Wi-Fi settings to enable Internet on Wii. My computer has Internet over Wireless adapter (Airlive WT-2000PCI) and today I bought Wireless Access Point (Edimax EW-7206). But problem is that when I testing my connection I always get message like "Unable to connect to the internet". I tested access point by sharing Internet connection to another PC and there was no problems. But I'm not able to successfully share Internet with Wii.

    Any help?
     
  2. olliepop2000

    olliepop2000 GBAtemp Fan
    Member

    Joined:
    Apr 4, 2009
    Messages:
    457
    Country:
  3. wiiNinja

    wiiNinja GBAtemp Fan
    Member

    Joined:
    Jan 13, 2009
    Messages:
    474
    Country:
    United States
    I'm not 100% sure if you're trying to connect the Wii directly to the AP or trying to share the connection via your PC. Since you have a wireless AP, it's best to connect directly to the AP. For some visual help, go to youtube.com and search for the phrase "connect wii to internet" you'll get a bunch of videos showing you how to setup. One thing you may overlook is if you setup the AP to allow only certain MAC address to connect, then you'll need to add the Wii's MAC address in order for the connection to be made.
     
  4. unicode2CP

    OP unicode2CP Advanced Member
    Newcomer

    Joined:
    Oct 19, 2008
    Messages:
    56
    Country:
    Croatia
    Well, it seems like WEP protection made this problem. I changed security settings to WPA2-PSK (AES) and everything works perfect now.

    Thank you guys for trying to help me.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problems,