Hacking Why my Purple R4iTT card is cannot be seen by any consoles?

Erencikefe

Well-Known Member
OP
Newcomer
Joined
Oct 18, 2018
Messages
54
Trophies
0
Age
33
Location
Frankfurt
XP
514
Country
Germany
Hello, i was playing games on my R4 card and i accidentally opened Moonshell. And after than that card doesn't recognized. I tried it on my DSI and N3DSXL and no luck. What should i do?
 

JuanMena

90's Kid, Old Skull Gamer & Artist
Member
Joined
Dec 17, 2019
Messages
4,690
Trophies
2
Age
30
Location
the 90's 💙
XP
9,280
Country
Mexico
Moonshell... that's a skin for your R4
Man! It's been almost 8 years since I used one. I can't remember how to fix it... mainly because that didn't happened to me before, at least not that I can remember.
Why it looks like you wrote on your blog?
This seems weird...

Anyways... download the R4 kernel again and replace everything... that'd fix it... I guess

Oh I get it, you posted this on the Ask! section
 

Erencikefe

Well-Known Member
OP
Newcomer
Joined
Oct 18, 2018
Messages
54
Trophies
0
Age
33
Location
Frankfurt
XP
514
Country
Germany
Interstella5555 said:
Moonshell... that's a skin for your R4
Man! It's been almost 8 years since I used one. I can't remember how to fix it... mainly because that didn't happened to me before, at least not that I can remember.
Why it looks like you wrote on your blog?
This seems weird...

Anyways... download the R4 kernel again and replace everything... that'd fix it... I guess

Oh I get it, you posted this on the Ask! section
Well, it worked great for now. Until i opened it. It says no card when i plug it in to my DSI.
 

Flame

Me > You
Global Moderator
Joined
Jul 15, 2008
Messages
7,169
Trophies
3
XP
18,065
are you sure its not a hardware problem?

this happens with flashcarts after a while, where you need to try few times.

it happens with my acekard all the time.
 

Erencikefe

Well-Known Member
OP
Newcomer
Joined
Oct 18, 2018
Messages
54
Trophies
0
Age
33
Location
Frankfurt
XP
514
Country
Germany
No, because i have Yoshi game and other 2 R4 cards and they do work fine. But this one doesn't. I don't think it's micro sds problem because it should at least can be seen in the menu. It doesn't even recognize it.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: good night i guess