Why does genplus and sms emu fail to find roms on my sd card?

Discussion in 'NDS - Emulation and Homebrew' started by earthworm, Apr 24, 2009.

  1. earthworm
    OP

    Newcomer earthworm Advanced Member

    Joined:
    Feb 8, 2009
    Messages:
    56
    Country:
    Canada
    I have genplus and the sms emu's installed as forwarder channels. The programs start fine and locate the .dol file on my sd card but when I go to load a rom it can't find the dir with the roms. I'm certain I have the roms in the correct directory......I'm at a loss to explain why they won't work (by the way, both my snesgx and fcegx emu's work fine!)

    Any help is appreciated! [​IMG]
     
  2. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    What did you call the folder the roms are in and have you had success with other emulators?
     
  3. earthworm
    OP

    Newcomer earthworm Advanced Member

    Joined:
    Feb 8, 2009
    Messages:
    56
    Country:
    Canada
    Yeah.....dirs are named correctly.......and even more frustrating it has worked a couple of times since my original post (therefore the dirs must be correct)....however, the majority of times it can't find the roms on the sd card......starting to think my card may be buggy [​IMG] Especially since i also have vgbx installed via a forwarder channel and it sometimes works great and othertimes when I click on the channel I get a code dump.....very confusing [​IMG]
     
  4. olijack

    Newcomer olijack Member

    Joined:
    Oct 26, 2008
    Messages:
    38
    Country:
    United Kingdom
    Are you using an SDHC card as I had exactly the same problem with a none compatible Kingston weird thing was it would work if I put it in while the channel was on the start screen.
     

Share This Page