Whoah, Needing some help.

Discussion in 'PSP - Games & Content' started by Sstew, Nov 29, 2009.

Nov 29, 2009

Whoah, Needing some help. by Sstew at 3:28 AM (776 Views / 0 Likes) 6 replies

  1. Sstew
    OP

    Member Sstew GBAtemp's Grim Reaper.

    Joined:
    Jul 15, 2008
    Messages:
    1,463
    Location:
    Florida
    Country:
    United States
    Okay. I have been out of the PSP scene for a little while. I'm currently running 4.01M33 CFW. I'm wanting to play the new games (Assassins Creed,LBP, Tekken ect.) I'm not sure what firmware Im even needing to run those. I read somehting about patching games, and now Im lost.

    So going from 4.01M33, how do I run the newer games?
    Thanks!

    I have a Pandora and all that*

    *Also, If I need to switch/update firmwares, Will I need an original battery to update- I use the AC charger, because my only battery is a Pandora*
     
  2. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    It seems like you've been around for awhile, however I think you missed the search button....

    Upgrade to 5.50Gen through to 5.50GenD2 (Skip C).

    2) options

    a) Download only games that say in the title or .nfo that they run on 5.50GenD2

    b) Use the decrypter tool to fix your .bin files so they run well.

    4.01 Should allow you to go to 5.50Gen easily, just do the samething you did for 4.01 with M33, but with GEN.

    The majority of plugins and apps etc that worked for M33 work for 5.50, if not there are updates for them.

    Wynd

    Posts merged

    btw the New CFW 5.50GenD2, let's you make and turn back to normal you pandora battery. I'd recommend buying a second battery, as they are cheap. You're getting games for nothing, might as well support SONY some how.

    Wynd
     
  3. -aXe-

    Newcomer -aXe- Advanced Member

    Joined:
    Nov 29, 2009
    Messages:
    91
    Country:
    United States
    I'd like to point out that if you update to 5.50GEN-D2 that you won't have to worry about getting patched iso files. D2 allows you to play backups that require firmwares up to 6.XX without patching the iso.
     
  4. Sstew
    OP

    Member Sstew GBAtemp's Grim Reaper.

    Joined:
    Jul 15, 2008
    Messages:
    1,463
    Location:
    Florida
    Country:
    United States
    Thanks both of you. As for the Pandora I did this back before the software was available so it's been cut open and tampered with,
    Thanks for the help
     
  5. -aXe-

    Newcomer -aXe- Advanced Member

    Joined:
    Nov 29, 2009
    Messages:
    91
    Country:
    United States
    You don't need a pandora. If your on CFW, you can upgrade to a newer CFW just as you would a Sony OFW. Find yourself a 5.50GEN-D2 pack with google and just follow the instructions. I think Yoshihiro made a tool to install everything at once without the need of updating three times.
     
  6. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    People like to use pandora instead of doing that.
    No point in replying, his problem has already been anwsered
     
  7. -aXe-

    Newcomer -aXe- Advanced Member

    Joined:
    Nov 29, 2009
    Messages:
    91
    Country:
    United States
    Well if he does it with a pandora, he's still going to have to find a GEN-D2 pack. Pandora would mean the use of MMS to install CFW. Which means making a new MMS with the XGEN Pandora Installer. And then he still has to update from GEN-D to D2 with the patch placed in the Update folder on the memory stick (no way around this. D2 is a patch not a full CFW)

    So, in summary; you can do it with either normal or pandora batterys. Normal battery requires you to run a couple updates. Pandora requires you to make a new MMS and then an update from your memory stick. Take your pick.
     

Share This Page