which Yasu FW to use?

Discussion in 'R4 DS' started by Chris_Skylock, Dec 26, 2008.

Dec 26, 2008

which Yasu FW to use? by Chris_Skylock at 4:41 PM (3,911 Views / 0 Likes) 4 replies

  1. Chris_Skylock
    OP

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    I have compiled an R4 firmware using Yasu and the DSTT database. It is the best firmware I have except it cant play homebrew. I saw on the R4 rom wiki that it had a download of R4DS firmware 1.19u and it was taken from Yasu. it loads just like an R4 and it can play any homebrew.

    The question is, which one should I use? The 1.19u or the Yasu+DSTT firmware?

    I have the R4 DLDI on the DSTT database that I compiled but it cant play homebrew specially the EXflash GBA loader and the iPod homebrew. it says cant open R4Meny SYS error. it was fine on R4DS 1.19u.

    Is the R4 1.19u an accredited firmware that was based from Yasu? Is the 1.19u the same with the one I compiled that uses DSTT database? If it is, then I have to switch firmware. I still think the one given here is the best (the one that uses DSTT database and Yasu)

    thank you for your time
     
  2. shakirmoledina

    Member shakirmoledina Legend

    Joined:
    Oct 23, 2004
    Messages:
    6,611
    Location:
    Dar es Salaam
    Country:
    Tanzania
    I think Yasu FW is better since u can have both R4 firmware and Yasu firmware (as a regular .nds file) together and u can load any of the 2 at any time
    Use the program (which u get on gbatemp) called r4ysauto (u also need the yasu firmware) and use it create either the yasu fimware as autobooting, as a nds file or as an option in the top menu replacing one of the 3 items u see (like moonshell)
    So i think it's better to keep everything official so take r4 1.18 which can play homebrew and use yasu when u need to play games tht don't work with 1.18
     
  3. Chris_Skylock
    OP

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    This is the description on the R4DS 1.19u

    it has a download and it was created using the tool Yasu created. It also has a skin folder from the DSTT.

    I am currently using the one GBAtemp showed to me using the DSTT database but it cant play homebrew. On 1.19u, it can play EZflash GBA loader and the iPod. but I dont have EZflash 3-in-1 expansion pack. I got errors on the one that I compiled using GBAtemp guide with DSTT database.

    Im really confused. Are these two similar?

    PS: I didnt include the link on the 1.19u firmware as I may break any rules. the guides was link to GBAtemp.
     
  4. shakirmoledina

    Member shakirmoledina Legend

    Joined:
    Oct 23, 2004
    Messages:
    6,611
    Location:
    Dar es Salaam
    Country:
    Tanzania
    thts why i prefer having both together for homebrew and games ie. Yasu as an nds file and r4 firmware which is best for homebrew
    I would not like to use unofficial firmwares esp hacked ones but u can use it but homebrew will give u probs
     
  5. Chris_Skylock
    OP

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    I re-edited. I got the wrong quote.

    I'll buy another 2GB micro SD just for the R4 1.19u. but I cant change the wallpaper. great.

    Thank you for your time. should I link the 1.19u? maybe not. I respect Yasu. and the decision of GBAtemp. Also, it's in the rules not to give link.

    I'll update the one I compiled using DSTT firmware. The latest game I got is Ragnarok Online DS. I dont download that much. I only play what I know like Pokemon, Layton, cooking mama. stuff like that that are easy to play

    Merry Christmas and Happy New Year
     

Share This Page