which firmware is safe to use on r4i 3ds gold deluxe??

Discussion in '3DS - Flashcards & Custom Firmwares' started by _dan_, May 22, 2014.

  1. _dan_
    OP

    _dan_ Member

    Newcomer
    16
    0
    Nov 27, 2013
    currently running 2.0 - is that safe? is it worth upgrading?
     
  2. XpertXP1

    XpertXP1 Advanced Member

    Newcomer
    65
    3
    Dec 13, 2013
    United States

    Version 3.0 on their website is the best.....works with current games....
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    3.0 is safe but buggy, avoid 3.1 or 3.2 they are the brick firmwares, I suggest only using 3.0 if a game you want to play doesn't work on 2.0/3.3b
     
  4. _dan_
    OP

    _dan_ Member

    Newcomer
    16
    0
    Nov 27, 2013
    I may have to stick with 2.0 for the time being as there's a lot of conflicting information. take this from the r4i site:
    Deluxe Edition firmware 3.3b is released ! (2014-01-10) [​IMG]

    change log:
    1. Fixed the saving issue caused by V3.2
    2. Fixed the breaking card issue caused by V3.2
    3. Increase the stability

    Attention: Please don't use the firmware V3.0~V3.3 at the moment, which might cause a potential "blue screen" risk, we are still working on a solution for this critical issue, will fix it in the coming firmware V4.0(with mutiROM feature).
     
  5. pin

    pin GBAtemp Regular

    Member
    144
    14
    Apr 21, 2009
    Has anyone emailed them recently to see if there is any active development going on or do we just assume that has halted?
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    3.0 was based on gateway b1 which had no brick code, the clone team just panicked and ran back to 3.3b after all the bricks which is really gateway 1.2. Nobody is forcing you to use it but I think most people with r4/3dslink are using 3.0

    It was only 3.1 and 3.2 which where based on gateway b2
     
  7. _dan_
    OP

    _dan_ Member

    Newcomer
    16
    0
    Nov 27, 2013
    Isn't 2.0 based on gateway 1.2? therefore 3.3 is the same with emunand functionality - which means I can play newer games, right?
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    No 1.2 didn't have emunand or the improved compatibility
    Hmmm I'm confused does 3.3b have emunand?
     
  9. jamesbox

    jamesbox Advanced Member

    Newcomer
    67
    63
    Jan 14, 2014
    United States
    No one is safe unless they update the new version because it is a clone from gateway 3ds.
     
  10. _dan_
    OP

    _dan_ Member

    Newcomer
    16
    0
    Nov 27, 2013
    to confirm, the only way to be safe is to update to the new version 3.3?

    Also, is there a compatibility list? does the r4i 3ds gold deluxe play pro layton vs phoenix wright?
     
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    I don't think it would work in 3.3b, but it might work in 3.0.......just do not use 3.1 or 3.2
     
  12. lesharodin

    lesharodin Newbie

    Newcomer
    6
    0
    May 26, 2014
    Serbia, Republic of
    I use second beta (the safiest gw firmware), that support new games and emunand.
    Bricks = 0.
     
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    the 2nd beta was the one that bricks....the 1st beta was brick free..........the clone version of b1 was 3.0, the clone version of b2 was 3.1 and 3.2.....and will brick your 3ds
     
  14. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    I use 3.0 for more than 2 months straight , no save problem and only exploit load freeze problems that don't happen anymore either because I don't turn my 3ds off ever , so 0 problems for me right now
     
  15. _dan_
    OP

    _dan_ Member

    Newcomer
    16
    0
    Nov 27, 2013
    What's the latest news on the r4i 3ds gold deluxe cards. Are they safe or still bricking consoles?
     
  16. bendrr

    bendrr GBAtemp Regular

    Member
    155
    58
    Dec 3, 2014
    United States
    3.0 caused the least problems when I used it last. More games work with 3.0. I believe it is a dead project though so no updates are coming. No bricking.