Which cIOS for GammaLoader v7?

Discussion in 'Wii - Hacking' started by Axmann, Dec 5, 2009.

Dec 5, 2009
  1. Axmann
    OP

    Newcomer Axmann Member

    Joined:
    Feb 10, 2009
    Messages:
    39
    Country:
    United States
    Which cIOS should I install if I want to use NeoGamma v7?

    IOS249 or IOS254?

    I'm at Custom IOS Installer 2.0 but I don't know which IOS to install?

    Any help xD?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    IOS254 isn't a cIOS, use cIOS249 rev14 unless you want to load MPT or brawl from disc, otherwise use rev10

    Those options are not what to install, but what IOS to use to install the cIOS. What guide are you using?

    It won't work unless you have a trucha'd IOS already, if you do, select that IOS.

    If you don't, go search
     

Share This Page