What to do with 3dslink?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Orcastraw, Dec 24, 2013.

  1. Orcastraw
    OP

    Orcastraw Advanced Member

    Newcomer
    68
    21
    Dec 24, 2013
    United States
    Houston, Texas
    So I got my 4.5 3DS yesterday and my 3dslink as well. I have the 3ds games working fine but what do I do with emunand? Do r4i based cards support the latest 7.0 software? Or can I just use the gateway launchers?
     
  2. juins

    juins GBAtemp Fan

    Member
    495
    68
    Sep 13, 2003
    yea but its not updated yet. hold on. And it doesnt work with Gateways latest fw AFAIK.
     
  3. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,623
    4,343
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    what do you mean by r4i based cards? do you mean you own another flashcart? if that so, you can play it with no problem on the 4.5 original firmware
     
  4. Orcastraw
    OP

    Orcastraw Advanced Member

    Newcomer
    68
    21
    Dec 24, 2013
    United States
    Houston, Texas
    R4i based cards as in, derivatives of the R4i 3DS Gold Deluxe such as the 3DS-Link and the Orange card or whatever it's named.
     
  5. osm70

    osm70 GBAtemp Advanced Fan

    Member
    943
    386
    Apr 17, 2011
    Czech Republic
    What to do with 3dslink? Well, if you really dont know, you can give it to me.
     
    corim123 and juins like this.
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,623
    4,343
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    ho you mean, 3ds flashcart clones
     
  7. tofast4u

    tofast4u GBAtemp Fan

    Member
    435
    61
    Dec 2, 2012
    United States
    I got a 3DSLink as well, and I tried to use the new launcher from GateWay and it worked and I got emunand 7.1 running. But then when I change the launcher to the 3DSLink one when I enter Emunand it doesn't go to 7.1. Anyone know why?
     
  8. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    Gateway EmuNAND will only let you use Gateway mode with it, not "R4i mode" or "3DSLink mode".
     
  9. tofast4u

    tofast4u GBAtemp Fan

    Member
    435
    61
    Dec 2, 2012
    United States
    So am I going to have to format my SD card and wait for R4i to make their launcher for EmuNand 7.1 or once they make it it will work with the one I already have?
     
  10. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    Pretty much. You can still purchase 3DS games on eShop and when R4i releases "3.1" you can backup the "Nintendo 3DS" folder before formatting, then you'll get all the tickets back on your NAND after visiting eShop again.
     
  11. tofast4u

    tofast4u GBAtemp Fan

    Member
    435
    61
    Dec 2, 2012
    United States
    God that seems like a hassle, I just went with the Gateway's emunand cause I was scared Nintendo will update again and the eShop will be blocked before 3DSlink 3.1 comes out. Maybe I'll just keep switching the launchers around...
     
  12. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    Well when you use R4i's launcher, does it black screen or something or kick you to 4.5 SysNAND in "R4i mode"? EmuNAND doesn't give you any further compatibility, and you could use Gateway's launcher to get into Classic mode whenever you want.
     
  13. tofast4u

    tofast4u GBAtemp Fan

    Member
    435
    61
    Dec 2, 2012
    United States
    It kicks me into 4.4 R4i Mode, while the Gateway launchers kicks me into 7.1 Gateway mode
     
  14. juins

    juins GBAtemp Fan

    Member
    495
    68
    Sep 13, 2003
    i dont really understand your posts too much, but wow, 2.0b2 is working with 3dslink then? i got one too.
     
  15. gamefan5

    gamefan5 Kid Icarus Uprising connoiseur

    Member
    4,942
    2,064
    Aug 29, 2010
    Canada
    Somewhere in this Earth
    No it doesn't.
     
  16. juins

    juins GBAtemp Fan

    Member
    495
    68
    Sep 13, 2003
    tofast4u says otherwise.
     
  17. corim123

    corim123 Advanced Member

    Newcomer
    96
    10
    Aug 1, 2007
    United States
    Did you read this topic?
     
    juins likes this.
  18. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Gateway 3DS emuNand works with anything, you just won't be able to play roms unless you have a Gateway.
     
    Terminator02 likes this.
  19. juins

    juins GBAtemp Fan

    Member
    495
    68
    Sep 13, 2003
    hmm. gonna try that out later today
     
  20. phanteon

    phanteon GBAtemp Fan

    Member
    456
    154
    Nov 4, 2013
    United States
    as if that would ever goint to happen. they are chinesse. just take your money and vanish