What problems do people with LU64 Wii's face?

Discussion in 'Wii - Hacking' started by Link5084, May 13, 2009.

  1. Link5084
    OP

    Link5084 Sword & Shield at your service

    Member
    1,367
    3
    Aug 6, 2008
    United States
    Also, when were they first released on store shelves?
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Downgraded IOS's don't work on them. That includes cIOS since it's based on an old version of IOS36. So eventually SoftMii came out with a modified cIOS that works on them. And they came out sometime. Dunno when.
     
  3. paulwesley

    paulwesley Advanced Member

    Newcomer
    55
    0
    Mar 14, 2009
    United States
    I wish I knew cause I got a lu64 and have read conflicting guides some say cios is ok to install some say never install cios . And does baner bomb work on the lu64?
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    BannerBomb works on them. And you shouldn't install any of the standard cIOS revs until Rev11 comes out. Use the special SoftMii LU64 fix method for the time being.