what is the most stable ntr version that can use plugins

Discussion in '3DS - Homebrew Development and Emulators' started by $akif X9, Sep 29, 2016.

  1. $akif X9
    OP

    $akif X9 Member

    Newcomer
    43
    6
    Aug 27, 2013
    most stable version that can use plugins?
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
  3. $akif X9
    OP

    $akif X9 Member

    Newcomer
    43
    6
    Aug 27, 2013
    where is ntr 3.3? is it unstable?
     
  4. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    For me is NTR selector by nanquitas. I use version 3.3 and 3.4 i use 03ds btw and the 3.4 version work fine on it. None of the original one worked for me
     
  5. duffmmann

    duffmmann GBAtemp Psycho!

    Member
    3,646
    1,481
    Mar 11, 2009
    United States
    The problem with 3.4, that I don't think is ever going to get fixed is if you enter a game that utilizes a plugin, exit and then try to play another game, the 3DS will just hang on the 3DS splash/load screen, and you'll have to turn your 3DS off. If it didn't have that one annoying nag, it'd be pretty much perfect, still can't believe it lets us capture our 3DS footage on the computer, so cool.
     
  6. Joom

    Joom  ❤❤❤

    Member
    3,895
    2,622
    Jan 8, 2016
    United States
    Every version has this problem, not just 3.4.
     
    kbmarinha likes this.
  7. duffmmann

    duffmmann GBAtemp Psycho!

    Member
    3,646
    1,481
    Mar 11, 2009
    United States
    could have swore I didn't have that issue in 3.2...
     
  8. Dracari

    Dracari GBAtemp Maniac

    Member
    1,401
    386
    Apr 5, 2009
    United States
    3.3 was N3DS only and 3.4 was better , 3.2 was the last the O3DS could run. all teh fixes and new features that was to be in 3.4 minus the video streaming, was to be backporte dfor an O3DS Release but this was at the point Cell9 went crybaby bastshite insane.
     
  9. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,024
    1,805
    Dec 1, 2002
    You're right 3.2 works fine, 3.3+ hangs when launching a second game.
     
    duffmmann likes this.
  10. $akif X9
    OP

    $akif X9 Member

    Newcomer
    43
    6
    Aug 27, 2013
    can 3.2 use plugins?
     
  11. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
  12. $akif X9
    OP

    $akif X9 Member

    Newcomer
    43
    6
    Aug 27, 2013
    anyway to make it boot on startup?
     
  13. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    Not possible because the way it works.
     
  14. RyDog

    RyDog Lazy Animal Crossing hacker

    Member
    1,601
    1,163
    Apr 26, 2015
    United States
    Not without the source code. :( And 3.3 is the most stable version for me, since ACNL has a problem with NTR, so I redirect everyone who wants to install my cheat plugin to install 3.3. And all versions of NTR are not n3ds only. o3ds can run it, it just doesn't utilize all the features that are specified for n3ds.
     
  15. $akif X9
    OP

    $akif X9 Member

    Newcomer
    43
    6
    Aug 27, 2013
    it's a shame :( I've been using your plugin for a while with 3.4 on my o3DS but it's annoying to restart it every time I wanna play a new game, hopefully somebody can recreate the plugin system of NTR :D
     
    RyDog likes this.