What is the default FW on a 2DS right now?

Discussion in '3DS - Homebrew Development and Emulators' started by Reaga, Oct 9, 2016.

  1. Reaga
    OP

    Reaga GBAtemp Advanced Fan

    Member
    840
    143
    Jul 31, 2013
    United States
    Trying to find a 2DS/3DS with exploitable FW for a decent price online, and since ebay seems to be incapable of accepting my Paypal for some reason, I'm left trying to buy new, so going 2ds for price.

    I just want to make sure before I buy something that I won't be locked into an extra console that's not exploitable.
     
  2. NuikopeaDemon

    NuikopeaDemon Hello Darkness

    Member
    673
    267
    Sep 3, 2015
    New Zealand
    Hastings
    just get one with the latest firmware....

    because Cubic Ninja (Ninjhax) and Freaky Formes Deluxe (Freakyhax) work with latest FW
     
  3. Reaga
    OP

    Reaga GBAtemp Advanced Fan

    Member
    840
    143
    Jul 31, 2013
    United States
    Well, I intended it for CFW. So latest FW won't do
     
  4. NuikopeaDemon

    NuikopeaDemon Hello Darkness

    Member
    673
    267
    Sep 3, 2015
    New Zealand
    Hastings
    Oh right then.... well I've never had experience with CFW so I can't help you out sorry.
     
  5. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,145
    1,195
    Jan 2, 2009
    Gambia, The
    new consoles come with 11.0 more often than not.
    older bundles are more or less the safest options most of the time.
     
  6. DonJav

    DonJav Member

    Newcomer
    33
    6
    Sep 23, 2016
    I just received my new 2ds MK7 bundle with the game already on the card, FW 10.6.0-31E.
     
  7. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,517
    6,110
    Apr 20, 2015
    United States
    Tigard, OR
    pretty much all brand new 2DS systems come with a low-enough firmware. the new colors will probably be 11.x though.
     
  8. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    968
    361
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Only n3ds systems have 11.0 as factory firmware. N3ds and o3ds all come on a lower firmware.