What flashcards need to patch DQ5 to play them?

Discussion in 'NDS - Console and Game Discussions' started by yami_sora, Feb 20, 2009.

  1. yami_sora
    OP

    yami_sora Member

    Newcomer
    1
    Jan 30, 2008
    United States
    Hi, I have an Acekard2 with the latest firmware installed and a US copy of the DQ5 ROM. Does anyone know if the Acekard needs to patch the game? What flashcards do require it? Thanks.
     
  2. Morgawr

    Morgawr GBAtemp Fan

    Member
    1
    Dec 18, 2008
    Italy
    As far as I know, all of them...
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice