What firmware to use

Discussion in 'Acekard' started by BLBLB, Aug 24, 2011.

Aug 24, 2011

What firmware to use by BLBLB at 2:29 AM (522 Views / 0 Likes) 3 replies

  1. BLBLB
    OP

    Newcomer BLBLB Member

    Joined:
    May 4, 2010
    Messages:
    43
    Location:
    USA! USA!
    Country:
    United States
    I am still stuck with the Acekard 2i with the Actel chip and it stopped working with Akaio 1.7. It still runs homebrew but does not run DS games anymore. All I get is the Yellow "Loading" bar. I was wondering which firmware to use until i got a new one. Thanks everyone
     
  2. loco365

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    You should update to AKAIO 1.8.8, but I don't know if Acetel cards are fake, seeing as AKAIO won't run on a clone. They did use them, but not anymore.
     
  3. BLBLB
    OP

    Newcomer BLBLB Member

    Joined:
    May 4, 2010
    Messages:
    43
    Location:
    USA! USA!
    Country:
    United States
    already tried and to no avail
     
  4. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    format your micro sd card using the panasonic formatter. put on a fresh clean copy of akaio and not one you backed up. your roms and saves may be corrupt as well, you might want to consider putting on fresh clean roms varified by crc against a known goodset listing.

    -another world
     

Share This Page