what firmware, Help ME ^^

Discussion in 'R4 DS' started by bork, Mar 22, 2016.

  1. bork
    OP

    bork Newbie

    Newcomer
    1
    Mar 22, 2016
    Margarine67 likes this.
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    7
    Oct 22, 2011
    Gambia, The
    Get the 2016 kernel (if your card is 2014 or newer).
     
    Margarine67 likes this.
  3. bork
    OP

    bork Newbie

    Newcomer
    1
    Mar 22, 2016
    well the problem with that is when put it in my ndsl i get the text. plz upgrade the hardware to support latest firmwareand. in the 3ds it says an error has occurred press and hold the power button.
     
  4. Sleet

    Sleet GBAtemp Fan

    Member
    3
    Jan 29, 2008
    United States
    I think Archive.org has them. Search for r4isdhc.com from 2013 and before.
     
  5. bork
    OP

    bork Newbie

    Newcomer
    1
    Mar 22, 2016
    @Sleet wow i have never heard if that magic website love it ^^
    well i found out my card is from 2011 so will see if that version works will get back soon for answer.
     
    Last edited by bork, Apr 6, 2016
  6. bork
    OP

    bork Newbie

    Newcomer
    1
    Mar 22, 2016
    @Sleet i got it to work thx to you it is half japanese but no problem. ^^
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice