Weird thing with Slot 2 --- NEED HELP

Discussion in 'Supercard' started by Snaper, Jan 10, 2014.

  1. Snaper
    OP

    Snaper Newbie

    Newcomer
    1
    0
    Jan 9, 2014
    Hungary
    Kiskunmajsa
    Hy Guys,

    Just bought a 2nd hand SuperCard SD (miniSD), and have a weird problem with it.

    Hardware :

    Nintendo DS Lite ,, USG-001

    Slot 1 : DSTT (not fake), with YSMenu
    Slot 2 : SC miniSD

    The problem : (with NanoLoop for example)

    I've transfered the GBA file from my computer to the SD with the bundled software, worked fine, without errors.
    Tried to launch the app, but the result was only blank white screen...

    ReBoot to YSMenu, tried to launch the game from Slot 1.

    Got a question about SRAM erase, after hitting yes, it loads the app and works fine.

    The only problem is that Im impossible to save the state if I load the game from Slot 1.

    Another problem is that it seems Im not able to get the saves menu druing gameplay.

    Any advice?

    Thank you very much!
     
  2. VatoLoco

    VatoLoco Don't crush that dwarf, hand me the pliers.

    Member
    2,266
    277
    Jan 29, 2008
    United States
    Ya Cant Get There From Here