Weird Super Mario Maker issue only working SOMETIMES in CEMU

Discussion in 'Wii U - Emulation & CEMU' started by MENTALDOMINANCE, Jun 7, 2016.

  1. MENTALDOMINANCE
    OP

    MENTALDOMINANCE Member

    Newcomer
    35
    13
    Mar 5, 2009
    United States
    Hello.

    I have a very strange issue with Super Mario Maker on CEMU.
    Basically, it's only working sometimes and I can't figure out why.

    When it works, it loads up fine and I've added all the save data and can play it great.
    When it decides not to work... It comes up with the yellow screen and I can hear the audio
    but there is no visual data. Everything is invisible. Yet... If I wait till the next day and try,
    often it will work then. Anyone know wtf could be the issue or has experienced this?

    I've tried everything from reinstalling and actually redownloading a completely different
    image to nuking all the save data, etc. but when it decides to be "invisible" no matter
    what I do, it's invisible. All other games work fine.
     
    Last edited by MENTALDOMINANCE, Jun 7, 2016
  2. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,285
    5,222
    May 27, 2016
    United States
    New York
    Super mario maker is a WII U game, This post belongs in the wii u section, or under the emulator thread. If i am right.
     
    Last edited by Sonic Angel Knight, Jun 7, 2016
    SomeGamer likes this.
  3. MENTALDOMINANCE
    OP

    MENTALDOMINANCE Member

    Newcomer
    35
    13
    Mar 5, 2009
    United States
    OOps! You're right! How do I move it or can an op move it please? Sorry!

    P.S. - Just tried to start Super Mario Maker and IT IS WORKING!
    It's almost as if it skips one day, plays the next, skips a day, plays, etc.
    As if the time and/or date I play matters. Very very strange!
     
    Last edited by MENTALDOMINANCE, Jun 8, 2016
  4. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,285
    5,222
    May 27, 2016
    United States
    New York
    Just reoport your post and tell them why your reporting it, im sure the moderators will handle the rest.:)